Rear thumping noise!!! - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 06-26-2009, 07:18 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Quote:
Originally Posted by Mike'sTI View Post
Suppose this is the "notorious strut clunk"... What does one do to resolve this problem.
Sounds perverted but lube the shaft annually

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
Sponsored Links
Advertisement
 
#17 Old 06-27-2009, 01:03 AM
WRXtuners Member
 
04paulieWRX's Avatar
 
Join Date: Jan 2008
Location: New York
Posts: 233
04paulieWRX is an unknown
can you be more specific about how to do this...what do u mean lube the shaft... what lube do i use. im not trying to be a smart ass, i really wanna know
04paulieWRX is offline  
#18 Old 06-27-2009, 03:58 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Not quite sure what type of grease to use but all you have to do is put it on the shaft, work it in and out, apply some more, repeat. Wow, that sounds bad.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#19 Old 07-01-2009, 07:48 PM
WRXtuners Member
 
Join Date: Jun 2009
Location: Illinois
Posts: 2
LogansLost is an unknown
i think that's it. the sound is really bad when i first pull out of my driveway in the morning, and after i drive a few blocks things loosen up and the noise becomes a lot less noticeable. also it seems to be a lot worse when i have some weight in the trunk or somebody in my back seat. i'll let you know what happens after i do a bit of lubing.
LogansLost is offline  
#20 Old 08-17-2009, 12:35 AM
WRXtuners Member
 
Mike'sTI's Avatar
 
Join Date: Jun 2009
Location: Arizona
Posts: 18
Mike'sTI is an unknown
Hey, sorry to bring up a dead thread, but seems there have been several posts about the STI rear strut clunk / thumping noise and nobody has pointed out how to really solve it.

I finally did the procedures in the link below. It involves removing the shock/strut entirely (inverted strut), taking off the springs (you will need spring compressors), lubing the internals etc... Mobil 1 synthetic grease is fine, I found numerous different greases that people say they have used. This is the permanent fix. Just applying lube to the shaft is a quick fix and will end up attracting dirt/dust and will eventually hurt/destroy your seals. Do yourself a favor and if you own an STI, look at this link below, or do a google search for STI strut greasing or STI strut clunk. I can't emphasize how much better my car feels and sounds after completing this procedure. I suspect this problem happens more frequently in a dusty and hot environment like AZ (where I live), but I could be wrong.

STi strut lubrication procedures (pics) - Subaru Forester Owners Forum

and FYI, I did not have to soak the locking nut as indicated in his procedure. Everything came apart with a little brute force Probably should take his advice though if you live where it is humid.
Mike'sTI is offline  
#21 Old 02-10-2010, 12:32 AM
WRXtuners Member
 
Join Date: Feb 2010
Location: Australia
Posts: 2
nim.pet is an unknown
Hi Guys, I had this same problem in my 05 WRX. Took it into Subaru (under warranty) and they diagnosed it as the strut (rear right).
That fixed the thumping, but it's been barely 6 months, and now it's back! I feel and hear it well under 20, mostly less than 10 specially when I back up.
a) obviously, it wasn't the strut. or, it was the strut and something else.
b) should I make a fuss, because they haven't really spent enough time on the diagnosis, have they...

Any advice before I take it in again is much appriciated.
Cheers
nim.pet is offline  
#22 Old 02-10-2010, 01:07 AM
WRXtuners Member
 
thack03's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 93
thack03 is an unknown
Do you have an aftermarket rear sway? Ive gotten and heard about the clunk from the "notorious strut clunk" as well as sway mounts being a little loose, Id start by tighten up the bolts in the rear
thack03 is offline  
#23 Old 02-10-2010, 04:03 PM
WRXtuners Member
 
Join Date: Feb 2010
Location: Australia
Posts: 2
nim.pet is an unknown
No, I believe everything is stock. Because Subaru (it's called Subaru Docklands, in Melbourne) replaced the strut, and I am pretty sure they put in a stock standard one. It's unlikely the previousl guy replaced anything in the sway... cos the suspensinsion is very stock. I was considering lowering it, though. Anyway I'd get a bit more technical info and post it once I take it in to Subaru and kick up a fuss.
nim.pet is offline  
#24 Old 09-27-2012, 12:58 AM
WRXtuners Member
 
Join Date: Sep 2012
Location: Maryland
Posts: 1
Willshire is an unknown
My 20 mph Rear thumping noise and the cause.

Recently out of the blue I started to here a whomping/thumping noise. With extensive investigation from a mechanic friend, and also taking it to the Dealership. The reason for the nosie could not be found. With everthing thing looking good, and no other possible reason for the noise. Just before my car was taken off the lift. I suggested that even though they look good to have my tires rotated. I normally do this every 2 oil changes. Well wouldn't you know; the 20 mph noise moved from the rear the the front.

So all in all it was a simple as the tires.
Willshire is offline  
#25 Old 09-27-2012, 05:29 AM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,539
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Mine was my struts. It was crazy bad too!
After replacing them, zero noise.
So I suppose there are three or four major things to look into when having this issue.
Glad it was only your tires for you though, that's a bit cheaper anyway

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On