Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   Rear thumping noise!!! (http://www.wrxtuners.com/forums/f72/rear-thumping-noise-24241/)

souverbielle 09-12-2008 01:25 PM

Rear thumping noise!!!
 
Alright so i bought my 04 STi back in early 07. Im fairly new to the WRX scene, but anyways back to my prob. Well when I drive my car under 20mph there is a loud thumping noise in the rear. I thought it couldve just been something loose in the trunk. I checked and everything was secure, took out the spare and no go!!!!:( The car doesnt vibrate or anything. Just that loud thumping noise. Once I go over 20 then it goes away.Has anyone else had this problem? I need HELP!! !Cry!

WRXKidid775 09-12-2008 03:08 PM

Be more specific. Constant thumping, when your turning, where exactly does it sound like its coming from in the rear?

souverbielle 09-12-2008 07:07 PM

Actually it doesnt matter wether im turning or going straight. I was wondering if maybe one of my struts might be loose or in need of being replaced. Like i said under 20 you can hear it inside the cabin but over that speed there is no sound.

mackster 09-23-2008 07:00 PM

I have the same noise On my 05 STI. I am thinking it is the stiffer bushing.

turmic 09-23-2008 08:46 PM

I've never had a loud thumping noise during normal 20mph or lower driving. Just words of wisdom....don't have the DCCD on "lock" when backing up or you hear tons of noise from trying to make a fully engaged rear diff go in reverse. Granted occasionally it might make a thud or two when pulling out and turning...but i think that is the rear diff semi locked and it unlocking when i turn. Normally I keep the DCCD on auto unless it's crappy out. Then I will normally put it on "lock".

RentForSale 09-23-2008 11:21 PM

Midget hiding under the car ?

souverbielle 09-24-2008 11:19 PM

Yea Im going to check out the DCCD and mess around with it for a while. Im thinking it very well could be my struts. Well Im going to keep checking but might end up taking it into Subaru since I got a warranty on it. (No midget in car)

LogansLost 06-23-2009 10:39 PM

i'm experiencing the exact same noise described (sounds like loose spare tire, dead body in trunk, midget hiding under car, etc.) at low speeds in my '02 WRX. anybody ever figure out what the problem is?

VisiX 06-24-2009 09:04 AM

This is most likely a problem with your rear suspension. If you can get under the car check your rear struts and sway bar mounts.

Mike'sTI 06-25-2009 01:40 AM

I am also hearing this wretched sound. I looked under the car, on the sides of the car... Then I popped the trunk and as it turns out the guy that sold me the car threw in a complimentary trunk monkey. :rocks:

No but seriously I do have that sound (I've had the car for 2 weeks, asked the old owner about it and he said he didn't know, but it always pissed him off), I also pulled out the spare tire, everything in the trunk, shook my exhaust, and nothing... Next steps for me are to jack it up and take a peek underneath and at all the suspension components in the rear. I'll let you guys know if I find anything, do the same for me... !Thumbs Up

I was thinking it's an 04 STI malfunction, but have seen a few people in this thread and others complain about the same issue with the std WRX and other year STI's.

Mike'sTI 06-25-2009 06:39 PM

Well, just now I jacked the car up in the rear, no loose suspension parts and nothing that could possibly make that noise underneath. The guy that owned the car before me had that satallite radio installed and ran his antennae to the rear. I'm thinking when they wired it the didn't put something back together. It almost sounds like it's coming from in between the rear seat and trunk seperator. I'm taking off the rear seat, this noise is annoying. I will let you know if I find something in there causing it. :rolleyes:

newtothegame 06-25-2009 07:30 PM

Is it the rear diff hitting the bottom of the trunk? These cars are notorious for that.

03 CrazyTaxi 06-25-2009 08:40 PM

That's only during a hard shift. Sounds like they are hearing the notorious strut clunk.

newtothegame 06-25-2009 10:51 PM

Oh ok. I havent experienced either yet. I just know that both of them are notorious in the subies for some reason.

Mike'sTI 06-25-2009 11:03 PM

2 Attachment(s)
[quote=03 CrazyTaxi;225405]That's only during a hard shift. Sounds like they are hearing the notorious strut clunk.[/quote]

Suppose this is the "notorious strut clunk"... What does one do to resolve this problem.

Also, I removed my rear seat and found the trunk seperator board (unsure of technical name) was loose and slightly rattling against the vertical seat supports so I zip tied it off, see pic below... Stopped one noise, still have another.


All times are GMT -5. The time now is 08:53 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.