Please me out guys. I'm starting to freak out. - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 20 Old 08-09-2010, 08:43 AM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
well that didn't take long, found on clubwrx.net here are a few tuners in Mass.


Mass
* Dent Sport Garage "DSG" (AEM, Motec, Street tuner, Autronic, UTEC, Ecu flashing, Hydra, Apexi Power FC) - Norwood, MA
* KTR Performance (EcuTek) - Ayer, MA
* Enhanced Street Performance "ESP" (Cobb, UTEC, AEM, Link, Hydra) - Sterling, MA
* Tuning Alliance (Cobb, UTEC, Link, Hydra, Open Source) - Springfield, MA

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
Sponsored Links
Advertisement
 
post #17 of 20 Old 08-09-2010, 09:11 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 25
justrich120 is an unknown
Yeah I'll try and save up for an ap and try to fix the problem. I'll look into those tuners too. Thanks so much guys you guys are awesome.
justrich120 is offline  
post #18 of 20 Old 08-10-2010, 08:15 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 25
justrich120 is an unknown
so its the no cats causing this issue? What If i tried and replaced the o2 sensor will this code pop up anyway just because I'm running no cats?
justrich120 is offline  
post #19 of 20 Old 08-10-2010, 09:57 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
no it's not the cats, it's just a faulty sensor

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #20 of 20 Old 08-10-2010, 11:11 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 25
justrich120 is an unknown
Quote:
Originally Posted by basco View Post
no it's not the cats, it's just a faulty sensor
ok cool, thanks man. I just ordered a new one off amazon. Hopefully that'll clear the problem up. Thanks man
justrich120 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome