peskey uppipe sensor - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-04-2003, 10:39 PM Thread Starter
WRXtuners Member
 
Join Date: Mar 2003
Location: California
Posts: 77
deezwrx is an unknown
Send a message via AIM to deezwrx
peskey uppipe sensor

my uppipe sensor keeps working its way loose and allowing the air passing threw the uppipe out the hole for the sensor. this causes the car to run and sound like an old VW. i wrench it as tight as i can and it keeps comming lose. any segestions for keeping the bugger in the damn hole???? was thinking of lock tight, but dont know!?

THANKS DEEZ
deezwrx is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-05-2003, 12:04 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
which uppipe? sounds like a thread engagement problem to me.....
fc735 is offline  
post #3 of 4 Old 08-05-2003, 12:05 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
loctite can be used..but it will be a PITA to take out, use RED to keep it in
fc735 is offline  
post #4 of 4 Old 08-05-2003, 01:51 PM Thread Starter
WRXtuners Member
 
Join Date: Mar 2003
Location: California
Posts: 77
deezwrx is an unknown
Send a message via AIM to deezwrx
thanks, i wrenched it hard, and put some loctite on it!! we will see if that does the trick
deezwrx is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome