Passenger Side Test Mode Connectors - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-27-2008, 03:45 PM Thread Starter
WRXtuners Member
 
Join Date: Apr 2008
Location: Pennsylvania
Posts: 19
WRXpureSEX is an unknown
Send a message via AIM to WRXpureSEX Send a message via MSN to WRXpureSEX
Passenger Side Test Mode Connectors

I have an 03 Rex and was trying to get my car in2 test mode for the first time and i found out that my driver's side green connectors were plugged in already and i tryed putting the white connector on but it still doesnt want to go in2 test mode so its obvious that my other set of test mode connectors on the passengers side or disconnected, only problem is that i cant seem to find them so does any1 have a pic of where they are or know where they come from?
WRXpureSEX is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-20-2008, 08:43 PM
WRXtuners Member
 
Join Date: Oct 2007
Location: Mississippi
Posts: 2
penderperson is an unknown
ditto

05 wrx:

I just bought it and went to install AP v2 and the green connector was already connected...i cannot get it into test mode. I took the glove box out and looked for the supposed "other" test mode connector.


Anyone have any help here?


Rob
penderperson is offline  
post #3 of 4 Old 09-21-2008, 12:47 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
There are not any test connectors on the passenger side for the 02-05 WRX's.If the green diagnostic connectors were connected the fans should cycle on and off when you put the car to the "on" position.Plus you should have been driving around with a CEL for how ever long those connectors have been together.
OPENSOURCE HOW TO: Flash your ecu useing opensource software
Scoobypedia | Trusted knowledge for everything Subaru | Knowledge / Rom Raider and Reflashing FAQ

Homebrewed tuned with Opensource!
dumdum is offline  
post #4 of 4 Old 09-21-2008, 02:35 PM
WRXtuners Member
 
Join Date: Oct 2007
Location: Mississippi
Posts: 2
penderperson is an unknown
I guess you learn something new every day.

There were an extra set of test connectors, probably disconnected at the dealer, they are under the pax side kick panel/door sill. As soon as i connected those, bam, test mode.

Hopefully this will become more well know info so others with the same problem can resolve it quickly.
penderperson is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On