P0546 resistor tired ? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-26-2011, 09:05 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
P0546 resistor tired ?

One hiccup I experienced going to the track on Fri. was throwing a code (P0546 EGT circuit high input) I've had the resistor fix in there for years. Anyone else had the resistor fail or perform intermittently ?

I cleared it on the way home Fri eve. and it has not returned. It was very hot that day, but it's been hot plenty in the 4+ years I've been running that fix. Hmmmm

Cullen
wagonracer is online now  
Sponsored Links
Advertisement
 
#2 Old 06-27-2011, 05:44 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Just like most everything... I'm pretty sure it just burnt out.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On