Is this normal? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-19-2003, 08:22 PM Thread Starter
WRXtuners Member
 
zoinks's Avatar
 
Join Date: Jun 2003
Location: Oregon
Posts: 149
zoinks is an unknown
Send a message via AIM to zoinks
Is this normal?

I just did my first oil change since owning my rex and I noticed some oil on my tranny...well actually it was covered on the bottom with a thin coat of oil. Is this a normal occurrence on the rex or do I need to get it checked out? The car has 22k on it. Thanks
zoinks is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-19-2003, 09:04 PM
WRXtuners Member
 
Tut4u2's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 1,995
Images: 11
Tut4u2 is an unknown
Send a message via AIM to Tut4u2
A car that new should not be leaking oil. I would get it checked out just in case anything is wrong.

Ch3

Che
Tut4u2 is offline  
post #3 of 6 Old 07-20-2003, 05:43 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
look closely at it...is it oil, or just a sticky-oil like stuff? these cars (and most all of them) have a coating underneith the car to prevent rust on shipping.......and it is just like oil. look for anysigns of oil leaking, but it is probly just the shipping cosmoline.......if you do have a leak.......get it fixed


JOEY
fc735 is offline  
post #4 of 6 Old 07-20-2003, 08:30 PM Thread Starter
WRXtuners Member
 
zoinks's Avatar
 
Join Date: Jun 2003
Location: Oregon
Posts: 149
zoinks is an unknown
Send a message via AIM to zoinks
Yeah, I am taking it to get checked out tomorrow. The clutch shudders also while taking off when the car is cold. It stops once the car (clutch/tranny) heats up.
zoinks is offline  
post #5 of 6 Old 07-20-2003, 08:32 PM Thread Starter
WRXtuners Member
 
zoinks's Avatar
 
Join Date: Jun 2003
Location: Oregon
Posts: 149
zoinks is an unknown
Send a message via AIM to zoinks
Oh yeah, is normal on a rex to have some 'tappet' noise when the car is cold? That is the best way for me to describe it. The oil level is good.
zoinks is offline  
post #6 of 6 Old 07-20-2003, 09:06 PM
WRXtuners Member
 
Tut4u2's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 1,995
Images: 11
Tut4u2 is an unknown
Send a message via AIM to Tut4u2
When my car is cold my clutch and gear box dont feel as good as when I have driven the car around for like 5 mins. Its better once the car is warmed up. And to solve the shuddering just give it some more gas and it should stop. Or maybe or clutch was changed like mine (with out the previous owner telling you ) and it just needs to be froken in.

Ch3
Tut4u2 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On