No injector pulse - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-19-2014, 10:56 PM Thread Starter
WRXtuners Member
 
Join Date: May 2014
Location: Florida
Posts: 16
jeddy is an unknown
No injector pulse

I just bought a jdm Japanese 2.0L motor,swapped the intake from my stock motor and a few other components, after getting it all together it would crank. But wouldn't start, after testing found that it had no spark or injector pulse, after doing some research found that the crank sprocket had different teeth on it for the ckp to pick up on. I swapped the correct sprocket and it finally started but has a dead miss on cylinder 3. It has spark but no injector pulse, it's getting voltage to the injector connector but the PCM is not grounding the injector for the pulse. I have a cam code even after swapping with a good sensor, I have not compleatly tested the ground wire going to the PCM but I was thinking maby the cAmshaft sprocket is different due to the crank sprocket different. Has anyone else had any experance with this issue or situation? Thanks
jeddy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-24-2014, 12:07 PM Thread Starter
WRXtuners Member
 
Join Date: May 2014
Location: Florida
Posts: 16
jeddy is an unknown
ended up being the cam sprocket had different amount of teeth on it than original motor did. runs great now
jeddy is offline  
post #3 of 4 Old 06-24-2014, 12:08 PM
Premium Member
 
boo-key's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,289
Images: 6
boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful
Garage
Thanks for reporting back. Sorry we couldn't help.

Sent from AutoGuide.com Free App

Adair
06' wrx tr
Phatbotti tuned!
boo-key is offline  
post #4 of 4 Old 06-24-2014, 12:11 PM Thread Starter
WRXtuners Member
 
Join Date: May 2014
Location: Florida
Posts: 16
jeddy is an unknown
yeah no problem.
jeddy is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome