new bpv - Subaru WRX Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 11-05-2013, 03:10 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
new bpv

well i finally got the stocker on my car today. only problem is on the way to the garage my car startted bucking coming out of third and second. well the flutter sound is gone at least. anyway now my car is bucking, and i think i backfired while at idle checking my DAM, which is still at 11. !Cry! my mechanic doesnt know what is causing this. oh yes and now IT CANT BE THE BOV!
thekamikaze kid is offline  
Sponsored Links
Advertisement
 
#2 Old 11-05-2013, 03:15 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,168
Images: 6
boo-key bear is known to be trustworthy and helpful boo-key bear is known to be trustworthy and helpful
Garage
Reset your ecu

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is offline  
#3 Old 11-05-2013, 03:16 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
will this stop the bucking?
thekamikaze kid is offline  
#4 Old 11-05-2013, 03:25 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
the bucking is actually pretty bad now, and it isnt my shifting
thekamikaze kid is offline  
#5 Old 11-05-2013, 03:30 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
try resetting and no flash (uninstall the OTS tune)

give it 50 miles and then report back

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#6 Old 11-05-2013, 03:37 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
might have to, i thionk it might have been the wastegate adjustment, dont know for sure cause itr was acting up b4.
thekamikaze kid is offline  
#7 Old 11-05-2013, 03:55 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,077
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Okay for the last time...YOU DO NOT HAVE A DAM ON YOUR CAR. IT IS A IAM ON THE 16 BIT ECUs. If the car is bucking that bad it is probably a bad coil or bad gas.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#8 Old 11-05-2013, 05:25 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,583
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Maybe your car doesn't know how to run with good parts installed?
psinuse, n8mcd and Nathan21 like this.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#9 Old 11-05-2013, 06:27 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
!Cry!!Cry!!Cry!
thekamikaze kid is offline  
#10 Old 11-05-2013, 07:18 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
Quote:
Originally Posted by psinuse View Post
Okay for the last time...YOU DO NOT HAVE A DAM ON YOUR CAR. IT IS A IAM ON THE 16 BIT ECUs. If the car is bucking that bad it is probably a bad coil or bad gas.
sorry dude, it says DAM on my AP. what do u mean bad coil?
thekamikaze kid is offline  
#11 Old 11-05-2013, 08:35 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,077
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Your car has coils that make spark for each spark plug, sounds like you may have one going bad...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#12 Old 11-05-2013, 08:48 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
I recently had spark plugs done, and was told i had the wrong ones installed. also i was told i was running rich. (possibly due to the bov) so i dunno.

not sure to take it in to a performance import shop or subaru. anyone with any suggestions? it is not a tune shiop but im on the fence about taking it to either.
thekamikaze kid is offline  
#13 Old 11-05-2013, 08:54 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
The local Subaru shop around me is full of a bunch of window lickers. I'd take it to a performance shop that deals mainly with subaru. Do some research before you just take it anywhere .


Sent from AutoGuide.com App
BLAZE2099 likes this.
06_hawk_eye is offline  
#14 Old 11-05-2013, 08:59 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 536
thekamikaze kid is a helpful contributing member
yah, they got a website and everything seam pretty good., so def not subaru then?
thekamikaze kid is offline  
#15 Old 11-05-2013, 09:10 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Personally no..


Sent from AutoGuide.com App
06_hawk_eye is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On