Need more help please - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-22-2011, 12:19 AM Thread Starter
WRXtuners Member
 
black beast2's Avatar
 
Join Date: Aug 2010
Location: Oregon
Posts: 190
Images: 8
black beast2 is an unknown
Need more help please

Here's the problem. I went to start my car about 20 mins after my wife got done driving it with no problems and it wouldn't start. Hooked up the AP and it said p0335 crank shaft position A sensor malfunction or something along those lines. I searched it with not much help except a couple people said to push start it and it will work, so I tried that didn't have enough room in driveway to get up enough speed and it didn't start. I tried the key after the failed push start attempt and it started right up no problems agin so far.. My question is can the problem with my steering wheel controls "I have a thread about it" be causing the sensor to act up because of the wiring problem?
black beast2 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome