need help, cel flashing and car sputtering - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-17-2007, 11:00 AM Thread Starter
WRXtuners Member
 
Join Date: Feb 2007
Location: Florida
Posts: 1
02blkwgn is an unknown
need help, cel flashing and car sputtering

ok i own an 02 wrx with 60k and no mods, but driving this morning the car began to shake and sputter and the cel began to flash. it will flash a few times and then stay lit for a minute or two and then begin to flash again. the car only sputters upon acceleration but is fine when just crusing, what gives? if anyone can be of any help i would much appreciate it
02blkwgn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-17-2007, 02:59 PM
WRXtuners Member
 
Join Date: Jan 2007
Location: Florida
Posts: 115
dgilman360 is an unknown
tps or maf maybe???
dgilman360 is offline  
post #3 of 3 Old 05-17-2007, 03:24 PM
WRXtuners Member
 
Nic17fly's Avatar
 
Join Date: Apr 2007
Location: Oklahoma
Posts: 125
Images: 6
Nic17fly is an unknown
Send a message via AIM to Nic17fly
Go to autozone or Advanced Auto they will read your CEL for free then that can help you diagnose it. Keep us updated.

Nicolas

BUGEYES FOR LIFE
Nic17fly is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On