Misfire/ boost issue please help - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 07-26-2009, 12:08 PM
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
well its just the stock bcs and the waste gate was not seated very tight , so i tightened it and the boost raised. and yea the coils are correct..... could the MAF be making it miss like that (only under load)?




hmmm should i just burn the car and claim it on insurance. na j/k .. but seriously
squirells 06 is offline  
Sponsored Links
Advertisement
 
#17 Old 07-26-2009, 12:14 PM
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
.......

Last edited by squirells 06; 07-26-2009 at 12:17 PM. Reason: said the exact same thing in the above post
squirells 06 is offline  
#18 Old 07-26-2009, 12:35 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Check the coils, swap the two on the one side that you are having the misfire and if the misfired moves, it's the coilpack. Also, pick up some CRC QD Electrical Cleaner and spray out the MAF. Let it dry completely and do a hard reset of the ECU. Basically pull the negative off the battery and step on the brake for 20-30 seconds, reattach the battery cable and you should be good to go.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#19 Old 07-26-2009, 12:49 PM
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
ok ill try that in a few. thanks for stickin with me on this taxi>
squirells 06 is offline  
#20 Old 07-26-2009, 09:21 PM
WRXtuners Member
 
Chase's Avatar
 
Join Date: Sep 2007
Location: Washington
Posts: 978
Images: 2
Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to
Obviously I don't mean to insult your intelligence but keep the wires going to the correct cylinder, just unplug the coil pack and move them.

I made this post a while back, and it had some helpful suggestions from all the guys:My endless Misfire... What was yours from?

It gets really, really sidetracked arguing fuel pumps and talking opensource but there are some good tips. MY current misfire is because I'm burning so much oil through my turbo seals. If I change my plugs, it goes away for a while until it fouls them up again. But you just put in new plugs so that's probably not it for you.

355 awhp fp green six speed wagon in Corvette Atomic Orange
-Brandon
Chase is offline  
#21 Old 07-27-2009, 02:51 AM
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
ok so this is what i have got to try to solve my misfire

compression test they all above 130psi
new fuel pump
new sti injectors
cantremember if i switched the coils or not
new one step colder plugs that are f-in gaped at .040 damnit now i have to take them out again
new fuel filter


so ill do that coil switch and regap the plugs tomorrow and let yll know
squirells 06 is offline  
#22 Old 07-27-2009, 10:08 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Gap should be .028

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#23 Old 07-31-2009, 06:03 PM
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
god my stupidity, yes the misfire was from an incorrect gap on the plugs. i set the gap to .28 like i was told and walah!!! the misfire is gone. you guys are badasses


Thank you one more time for everyones help it is greatly appreciated
squirells 06 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On