little boost!!!!! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-03-2006, 12:36 PM Thread Starter
WRXtuners Member
 
subiespike's Avatar
 
Join Date: Apr 2006
Location: Colorado
Posts: 132
Images: 3
subiespike is an unknown
little boost!!!!!

ok i know a manual boost controller is not the way to go , but i did it anyway. after getting it in the only way it would work was when it spiked!!!!! then i took it out and put everything to stock and my car only reads .05 on my boost gauge!!!! did i screw up my boost sellenoid?? the other thing is i used the hoses that came with the boost controller to put it back to stock... do i need the stock hoses with the T fiitting????
subiespike is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-03-2006, 07:38 PM
WRXtuners Member
 
Nose Nuggets's Avatar
 
Join Date: Jun 2005
Location: California
Posts: 2,157
Nose Nuggets is known to be trustworthy and helpful Nose Nuggets is known to be trustworthy and helpful
Quote:
Originally Posted by subiespike
i used the hoses that came with the boost controller to put it back to stock
i think stock implies factory parts. regardless, getting everything back in EXACTLY how it was would be my first step. but i think you ####ed it up.
Nose Nuggets is offline  
post #3 of 9 Old 04-03-2006, 08:14 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
Quote:
Originally Posted by subiespike
do i need the stock hoses with the T fiitting????

YES YES YES.....you must have the T fitting with the brass restrictor on the stock set-up

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #4 of 9 Old 04-03-2006, 11:08 PM Thread Starter
WRXtuners Member
 
subiespike's Avatar
 
Join Date: Apr 2006
Location: Colorado
Posts: 132
Images: 3
subiespike is an unknown
thanks

thanks nick... i put everything back to stock with the restrictor, and everything works fine!!!!
subiespike is offline  
post #5 of 9 Old 04-04-2006, 03:44 AM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
Quote:
Originally Posted by subiespike
thanks nick... i put everything back to stock with the restrictor, and everything works fine!!!!

No Prob brother....we arent far apart...just let me know when you wanna install things..I'll teach you (do it) for some beer .... check out www.awdpirates.net

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #6 of 9 Old 04-04-2006, 06:03 PM Thread Starter
WRXtuners Member
 
subiespike's Avatar
 
Join Date: Apr 2006
Location: Colorado
Posts: 132
Images: 3
subiespike is an unknown
yea

yea for sure anytime. if u want ill give you my cell . i have ton of questions that i want to ask you. for starters i put a turbo xs tmic on my car today and it threw a check engine light at me today, and the car runs like crap!!! any ideas??????
subiespike is offline  
post #7 of 9 Old 04-04-2006, 09:55 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Quote:
Originally Posted by subiespike
yea for sure anytime. if u want ill give you my cell . i have ton of questions that i want to ask you. for starters i put a turbo xs tmic on my car today and it threw a check engine light at me today, and the car runs like crap!!! any ideas??????

In the future, please don't cross post things like this. You already have a thread on this.

Try PM's.

Thanks.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #8 of 9 Old 04-05-2006, 09:04 AM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
Quote:
Originally Posted by 9d2TSi
In the future, please don't cross post things like this. You already have a thread on this.

Try PM's.

Thanks.
Stacy I noticed we have two tools in our forums so far Clean it up some ah! !Laugh!

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
post #9 of 9 Old 04-05-2006, 10:37 AM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Hehehe, we have more than just two, I just don't like to call them out in public.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On