Intermittently wont start when warm. - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 05-06-2011, 10:25 PM
WRXtuners Member
 
Join Date: May 2011
Location: California
Posts: 1
Jhoffa2 is an unknown
Intermittently wont start when warm.

Thanks in advance for any insight you can help me with.

My WRX will start when the engine is cold every time. Intermittently if i go into a store turn the engine off the car sits for 5-30 minutes after i've driven it the car won't start. The engine will crank but nothing (brand new battery). The curious thing is the car will push start every time when in this state. I have also noticed that if i disconnect the battery negative terminal for 3-5 min then put it back on then the car will start even with the car being warm (normal operating temperature).

I've replaced the fuel filter and fuel lines as they were cracked and needed replaced.

Once again great sight and thanks for the help. Oh I'm a service member stationed in Japan so this Subaru is a Japanese model right side drive car.
Jhoffa2 is offline  
Sponsored Links
Advertisement
 
#2 Old 05-07-2011, 04:03 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
I know you said it was a "new" battery... but go get it tested to rule it out. Some, if not most batteries will sit on the shelf for who knows how long...

FYI... fill out your account info (car info as well)... It will help.

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On