im cutting out in 4th and fifth gear when i get on it... need help - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 01-09-2011, 05:49 PM
WRXtuners Member
 
Join Date: Jan 2011
Location: Florida
Posts: 4
jawsh is an unknown
im cutting out in 4th and fifth gear when i get on it... need help

i got a 05 with 90k and when i get into 4th and fifth gear if i floor it, it kinda stalls for a second and recatches itself and keeps going, its real real weird. i hit 22 pounds of boost which is max and it is like the car cuts out in between 3-4000 rpms and then regains itself

any ideas as to what it is?
jawsh is offline  
Sponsored Links
Advertisement
 
#2 Old 01-09-2011, 06:17 PM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Um, 22 PSI is a lot on the car if it's a stock block, but if it's holding boost, I'd direct you to something related to the ignition like a coil pack or fouled spark plug. I'm not positive about that but that would be the first thing I'd check. Hopefully it's not an injector because at that boost rang that'll quickly wear a hole in a piston or blow your ring lands from running extremely lean. The fact that it picks back up on the power is why I would direct you to ignition related problems. It's possible that your computer is throwing up something weird too, but that's not as self-diagnosable.
Hondafan is offline  
#3 Old 01-09-2011, 07:32 PM
WRXtuners Member
 
Join Date: Jan 2011
Location: Florida
Posts: 4
jawsh is an unknown
thanks man ill look at it for sure. it is a stock block but i have a chip in it. when i say it recatches itself i mean it stalls and then picks back to where it was and then will slowly start to speed up. it doesnt happen really if i just gently work my way up in 4th and 5th, only when i floor it. i was thinking it might be an injector too thats why it sucks that you picked up on it. but if it isnt stalling when i ease through 4th and 5th but does when i floor it, do you think its still might be ignition or spark plugs... or are you thinking injector? thanks
jawsh is offline  
#4 Old 01-09-2011, 09:41 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
your hitting boost cut, you need to get someone to fix the tune for your car

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
#5 Old 01-10-2011, 03:43 PM
WRXtuners Member
 
Join Date: Jan 2011
Location: Florida
Posts: 4
jawsh is an unknown
I was sort of thinking somewhere along the same lines. The problem is I just bought the car and i dont know what kind of chip it has. I havent checked the spark plugs but i dont think it is that and I dont know the history of the coilpack but I dont think they are going bad on me either. Ive had a bad coil before but it was a different sort of reaction that the wrx is giving me then this. I really dont think it is an injector problem either. So a boost cut could make since but why would it only to that in high gears. I feel like if it had a boost cut that it would react the same way when i hit full boost in first thru third at WOT.

Does that make sense?
jawsh is offline  
#6 Old 01-10-2011, 09:32 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
I had the same exact problem. If you still have the stock boost controller than that's your problem. Get a 3 port boost controller and a tune. Your car is over boosting from the sounds of it.

Mike
mfarnham is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On