helppppp - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-19-2005, 12:21 AM Thread Starter
WRXtuners Member
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 6
DanWRX is an unknown
helppppp

Whenewer I come to a stop all the lights on my car dim and the sterio starts bracking up.
I have an alternator pully and I am sure that the pully is creating that problem.
What can I do to fix it without hawing to remow it?
DanWRX is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-19-2005, 08:37 AM
WRXtuners Member
 
WRXtreme's Avatar
 
Join Date: Mar 2003
Location: Pennsylvania
Posts: 1,654
WRXtreme is more helpful than not
Send a message via AIM to WRXtreme
Do you have stereo equipment. If so a capicator will help, it did wonders for me, my lights no longer dim at all when the bass hits.
WRXtreme is offline  
post #3 of 6 Old 09-19-2005, 09:44 AM
WRXtuners Member
 
Rain_Racer's Avatar
 
Join Date: Jul 2004
Location: Texas
Posts: 453
Rain_Racer is an unknown
In addition to a capacitor(if you have aftermarket stereo stuff), make sure your belt is correctly tight, since you added a pulley there is a possibility tha the belt is too tight or too loose. After that you could try a grounding kit, they are cheap and easier than searching out and actually fixing bad grounds :P
Rain_Racer is offline  
post #4 of 6 Old 09-19-2005, 01:43 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,499
Images: 7
mosc is a helpful contributing member
Garage
sounds like you put in an underdrive pully and are wondering why you lost power from it. The stock pulley is designed to be a certain size. Putting something smaller in it cuts power. Rip your stereo out of your racecar or put in a stock pulley in your daily driver. I dun know which that car is to you but that's a decision you have to make.
mosc is offline  
post #5 of 6 Old 09-19-2005, 04:23 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 6
DanWRX is an unknown
I do not have any sterio stuf in my car

Thank you for the help
DanWRX is offline  
post #6 of 6 Old 09-19-2005, 04:26 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2005
Location: Pennsylvania
Posts: 6
DanWRX is an unknown
tha pully is an aem and it was on the car when I got it
DanWRX is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On