Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   Heavy white smoke on cold start - HELP! (http://www.wrxtuners.com/forums/f72/heavy-white-smoke-cold-start-help-24301/)

pgscanlan 09-18-2008 07:35 PM

Heavy white smoke on cold start - HELP!
 
I've been seeing some heavy white smoke coming from the exhuast the last few mornings when I've started my car. Is this bad? What could this be? HELP

pgscanlan 09-19-2008 08:06 AM

Service department at the dealer confirms smoke is just condensation and is normal.

03wrxracer 11-13-2008 11:48 AM

But also that can be a blown head gasket. If it has been really humid the last few mornings when that happens then that would explain the condensation comment above. But you might want to check and see if you can smell any antifreeze in the engine bay or if you have any leaks around the heads.

thekamikaze kid 11-28-2012 09:36 AM

i know this is an old thread but i still get this. does anyone have this problem after the rain or whenever the car gets wet? i only seam to get this when the car is wet. I'm pretty sure it is condensation but geeze, every time it rains?

jimbo058 11-28-2012 01:50 PM

Are you sure it is smoke and not just steam ?

thekamikaze kid 11-28-2012 03:29 PM

i think ill post a video of it maybe this week. im pretty sure it might be steam, but iv never had this problem with any of my other cars.

pzr2874 11-29-2012 05:57 AM

Does the smoke smell like anything?

pzr2874 11-29-2012 05:57 AM

[quote=thekamikaze kid;288163]i think ill post a video of it maybe this week. im pretty sure it might be steam, but iv never had this problem with any of my other cars.[/quote]

It's eating you alive, isn't it? LOL

mattdrake27 11-29-2012 07:02 AM

I have the same problem from time to time. Mine only happens occasionally and when it does it smells like straight up gasoline. Any ideas? It quickly goes away it's just on start up.

pzr2874 11-29-2012 08:33 AM

It runs real rich on startup until it's up to operating temp.

thekamikaze kid 11-29-2012 01:46 PM

mine actually starts when the car gets to ot. i wouldnt care except I dont like driving down the street with a huge cloud of s"steam" following me. :rocks:


All times are GMT -5. The time now is 11:38 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.