Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   Fuel cut, no CEL, no codes, no boost (http://www.wrxtuners.com/forums/f72/fuel-cut-no-cel-no-codes-no-boost-33730/)

sammydafish 03-15-2013 02:45 PM

Fuel cut, no CEL, no codes, no boost
 
Helping out a friend. 2004 WRX, has performance problem. Feel like it hits fuel cut. Problem came on suddenly, worked great before with no changes. I checked the car out, found a few small boost leaks, fixed them. Intake test good, no leaks with smoke and 20psi test pressure. Car still hits fuel cut between 3500 and 4500 RPM. No codes at all though. I swapped the car to run wategate boost just for testing. at only 6-7psi of boost it still hits fuel cut. When it happens MAF numbers are up around 120 g/s, seems high for low boost levels but I'm not sure. AFRs go lean right after the event so the ECU is cutting fuel.

Anyone have an idea what it is? I can post logs.

Haw1es 03-15-2013 03:01 PM

Fuel cut, no CEL, no codes, no boost
 
I had a similar sounding issue with my '10 wrx. Took the dealer the better part of a week to figure out it was a dirty fuel injector. They wiped it off and swapped it around, car is working perfectly now


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

pzr2874 03-15-2013 05:01 PM

what have you done recently? Sounds like a bad o2 sensor.

sammydafish 03-15-2013 05:18 PM

AFRs are realistic and fast response, I'm going to doubt its an o2. I will post logs in the AM, they are on a different laptop from earlier today.

pzr2874 03-15-2013 05:23 PM

Miles on car? what does everything do at idle?


All times are GMT -5. The time now is 12:30 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.