Flashing Cruise and Engine light on and Dynamic Drive Control light on - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 18 Old 03-11-2010, 11:12 AM Thread Starter
WRXtuners Member
 
Join Date: Mar 2010
Location: Europe
Posts: 8
carlh is an unknown
Once last thing (again! lol)

After approx 120 miles driving with the higher tension spring, my lights have switched off, no need to go back to a dealer and reset. Looks like if you drive long enough and your issue is corrected, the ECU will notice the fix and correct the lights.
carlh is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 03-11-2010, 02:30 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
So glad to hear that you got your car back and running with no issues. Thanks for sharing both your problem and solution.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
post #18 of 18 Old 07-26-2010, 03:02 PM
WRXtuners Member
 
bigdpnc's Avatar
 
Join Date: Feb 2006
Location: Indiana
Posts: 39
Images: 6
bigdpnc is an unknown
Send a message via Yahoo to bigdpnc
during this issue..did your cruise control actually stop working or did it just flash? and if so did the cruise work again?
bigdpnc is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On