Fan turns on then car shuts off - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 10-09-2009, 11:25 PM
WRXtuners Member
 
azn_outlaw's Avatar
 
Join Date: Jun 2009
Location: Ontario, Canada
Posts: 4
azn_outlaw is an unknown
Fan turns on then car shuts off

I own a 2005 WRX, under the hood is basically stock and uses regular 5W30 Oil

mileage wise is 45,000KM

only mods on the car are as follows:

TWM Shortshifter & Bushings
Stainless steal clutch line and Motul 5.1 brake fluid
Koolaid transmission mix (ELF Synthetic MTF and Redline light weight shockproof)

No mods are on the motor and is stock.

Now onto the problem...

When the fan engages in the car and I am stopped a light, the car will 70% of the time just shutdown....

which then requires me to start the car again. Then all is well and will drive, I do notice that that it idles at about 800 RPM consistently despite if it shuts down or not.

has anyone had this problem happen to them before, what could it be?

One thing I did try to do is, clean the MAF cleaner but still same problems
azn_outlaw is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On