Factory alarm not working anymore-Help Please!!! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-10-2006, 11:25 PM Thread Starter
WRXtuners Member
 
Noogin's Avatar
 
Join Date: Feb 2003
Location: Illinois
Posts: 124
Images: 4
Noogin is an unknown
Send a message via AIM to Noogin
Factory alarm not working anymore-Help Please!!!

I reset my ecu the other day to get rid of a check engine light and when i re-connected the negitive to battery, the alarm wont work. My keyless door locks still work but without the lights flashing to let me know the alarm is armed. The security light on the dash flashes rapidly when the car is off. Any suggestions will help. I'm living in Chicago where cars get broken into daily.
Thanks for your time.
Noogin
Noogin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-10-2006, 11:36 PM
WRXtuners Member
 
insanity500's Avatar
 
Join Date: Aug 2005
Location: Maryland
Posts: 213
Images: 6
insanity500 is an unknown
Send a message via AIM to insanity500
Hey, I had the exactly same problem. Your car is in valet mode. What you need to do is -
Open the drivers side door, and hold the unlock button for 2-3 seconds. You will know when it is fixed.
Hope this helps!

-Chris
insanity500 is offline  
post #3 of 4 Old 01-12-2006, 08:55 PM Thread Starter
WRXtuners Member
 
Noogin's Avatar
 
Join Date: Feb 2003
Location: Illinois
Posts: 124
Images: 4
Noogin is an unknown
Send a message via AIM to Noogin
That was the problem. Thanks for the input, would not have figured it out on my own. Thanks again
Noogin
Noogin is offline  
post #4 of 4 Old 01-12-2006, 08:59 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Crazy, I might have to try this. I wasn't aware that my car even had this. I guess we'll find out.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome