Exhaust temp question - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-08-2010, 04:54 PM
WRXtuners Member
 
Join Date: Mar 2010
Location: Minnesota
Posts: 15
Images: 2
ScoobySnack is an unknown
Exhaust temp question

I have a 02 wrx with a catless tbe and up pipe, AP stage 2 93 oct.

I was wondering if its odd that my exhaust never seems to get HOT? I can drive it hard or long distances and touch the tip of the muffler and its warm but not HOT. Also if I stick my hand in front of it the exhaust feels luke warm.

Is this normal? I had a 03 maxima with a catless exhaust you could fry an egg on! I figured with the wrx being turbo'd it would be hotter
ScoobySnack is offline  
Sponsored Links
Advertisement
 
#2 Old 04-08-2010, 06:09 PM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Eh.... Can't really judge from tailpipe temps... EGTs off the head are anywhere from 1200-1600*F during 3k or so cruising and WOT. Could just be longer piping to get out so the gasses have more time to cool. I can't say I can touch my tailpipe for more than a second or two before it's too hot to touch though.

-Chris
RcrsWetDream is offline  
#3 Old 04-08-2010, 06:33 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,139
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
I've never really noticed or paid much attention to the temperature of my exhaust tip, but I'd be willing to bet that the diameter of the piping has something to do with it being relatively cool. A 3" pipe allows for more surface area to disburse more heat.

John
07 WRX
man show is offline  
#4 Old 04-08-2010, 08:36 PM
WRXtuners Member
 
Join Date: Mar 2010
Location: Minnesota
Posts: 15
Images: 2
ScoobySnack is an unknown
Cool, I dont have my egt hooked up yet but it seems odd to me it feels so cool to the touch.

Also- I'm using gfb bov (full atmos) and never have any loud poping or afterfire. Could this be becouse the exhaust isn't hot enough to egnite the unburnt fuel?
ScoobySnack is offline  
#5 Old 04-09-2010, 02:29 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,451
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Backfiring is more rare than people think even with no cats and a bov. When you install your EGT gauge, be sure to install it in the manifold outside the hottest cylinder. If you choose a stock location on the downpipe, the temperature will have cooled down too much to provide an accurate/useful reading.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
#6 Old 04-09-2010, 02:54 PM
WRXtuners Member
 
Join Date: Mar 2010
Location: Minnesota
Posts: 15
Images: 2
ScoobySnack is an unknown
good to know, thanks for the help
ScoobySnack is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On