Engine GonE???? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 06-27-2011, 09:10 AM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Well my noise didn't get louder, it just the noise frequency increased when the rpms increased. Its why I'm hoping its just bearings because it didn't get ugly loud with rpms. Even with increased rpms it was quieter than this wrx in the video.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
Sponsored Links
Advertisement
 
#17 Old 06-27-2011, 01:45 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
no i didnt do the metal thing but i tried to check the timing but the timing cover wouldnt come off the bolt is like stripped or something it just kept turning and turning any ideas on how to get it off
GamerzBM is offline  
#18 Old 06-27-2011, 07:37 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
If you can, the easiest of things like that is to try and put a flat tip screw driver under the head of the bolt and apply up ward pressure to see if you can get another or more threads to grab.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#19 Old 06-27-2011, 07:42 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
alright thanks im going to try that tomorrow and also going to drain my oil to see if theres any metal in in
GamerzBM is offline  
#20 Old 06-27-2011, 07:45 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
If that doesnt work let us know. I work on helicopters and thats usually one of the first things I try to get stuck bolts/screws out. Its usually one of the easiest and less destrcutive ways. Good luck man.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#21 Old 06-28-2011, 09:30 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
I drained the oil to check for metal i used a magnet and it was clean no metal so does this mean its not the bearings?
GamerzBM is offline  
#22 Old 06-28-2011, 09:44 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Most likely, yes. How did the oil look ? Did you check the T-belt ?

Cullen
wagonracer is online now  
#23 Old 06-28-2011, 09:53 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
oil was normal i guess it was a little dark but i changed oil on other cars and it looks the same and also the timing no because i cant get that damn cover off and i dont want to break it
GamerzBM is offline  
#24 Old 06-29-2011, 12:33 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
If your metal had no gold sparklies in it then your bearings are most likely ok... I would get the sound sorted out ASAP though, if it's the t-belt tensioner and it goes, your whole engine is toast.

-Chris
RcrsWetDream is offline  
#25 Old 06-29-2011, 09:09 AM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
yea there was no metal so im glad thats not it i am going to try to look at this today try to get that bolt out
GamerzBM is offline  
#26 Old 06-29-2011, 11:51 AM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
there is no other way for me to check the timing i can not get that screw out it sucks
GamerzBM is offline  
#27 Old 06-29-2011, 08:03 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
Also it sounds like its coming from the a/c compresser
GamerzBM is offline  
#28 Old 06-29-2011, 08:21 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,069
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by GamerzBM View Post
Also it sounds like its coming from the a/c compresser
Take off the belt and see if it makes the sound anymore...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#29 Old 06-29-2011, 08:30 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
i can just take it off? lol like when it comes to taking things apart i get scared i dotn want to mess it up even more and also it connects to another pully in the middle or on the bottom of it im not sure but it is okay just to take it off?
GamerzBM is offline  
#30 Old 06-30-2011, 05:54 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Yes, all it does is keep the AC from running.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On