Engine GonE???? - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 06-25-2011, 07:16 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
Engine GonE????

hey guys i just had someone look at my car and he said that the motor is gone or something about bearings

here is a video please tell me what you guys think thanks the sound is coming from the driver side i thought it was the head but he said it wasnt




please let me know what you think thanks and if you are sure its that please tell me what i would have to do to fix it
GamerzBM is offline  
Sponsored Links
Advertisement
 
#2 Old 06-25-2011, 08:08 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,077
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
What does you oil pressure gauge do when the car is running? Does it bounce back and forth?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#3 Old 06-25-2011, 08:09 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
i dont have my gauges hooked up yet
GamerzBM is offline  
#4 Old 06-25-2011, 08:16 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,077
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
It sounds a little like rod knock man. Complete rebuild or a new shortblock are in order...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#5 Old 06-25-2011, 08:18 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Tough to tell from a vid, but at start-up and idle it sounds like rod knock. When you revved it, the sound quieted. Based on that I would guess the T-belt might be slack.

Two things I would do. Pull the two end timing covers, (turn the crank with a wrench 22mm) check your marks and feel the tension on the belt. Second, drain your oil and run a magnet through the oil and stick a small magnet in the drain hole to see how much (if any) metal you pick up. Those two will tell you a lot

Any codes ?

Cullen
wagonracer is online now  
#6 Old 06-25-2011, 08:24 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
yes i am misfireing in 3 cylinders and running to lean someone else told me it could be my vavle timing is off and how much would a shortblock cost me?

EDIT: Also i just had the heads valves sealed and all fixed so it cant be those
GamerzBM is offline  
#7 Old 06-25-2011, 09:19 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Quote:
Originally Posted by GamerzBM View Post

EDIT: Also i just had the heads valves sealed and all fixed so it cant be those
If the timing is off, it would be those actually. Pull the the covers....If that's what it is, you won't need a short block, you'll the valves done (correctly) Misfires are telling me that's your problem.

Cullen
wagonracer is online now  
#8 Old 06-25-2011, 09:31 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
just watched some videos online and it could be the belt tentioner or the belt idler? something like that im going to take a look at it tomorrow
GamerzBM is offline  
#9 Old 06-25-2011, 09:40 PM
WRXtuners Member
 
GamerzBM's Avatar
 
Join Date: Oct 2010
Location: Massachusetts
Posts: 48
GamerzBM is an unknown
valves were just done they cant be bent or anything because then the car wouldnt be drivable right????
GamerzBM is offline  
#10 Old 06-26-2011, 10:34 AM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,139
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
That poor thing sounds sick. Best of luck with it!

John
07 WRX
man show is offline  
#11 Old 06-26-2011, 12:35 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Uff, that sounds way worse then what my car sounded like and my car is under the knife right now. For possible bearings replacement or rods. The engine builder has not let me know whats wrong with it yet. I'd do what the others suggested first and if that doesn't fix it. I'd say the engine needs pulled and inspected.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#12 Old 06-26-2011, 02:03 PM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
It honestly sounds like the tensioner to me.... If it is bad then there could be some collateral damage if the belt skipped a few teeth after the tensioner went bad.

99.99% of bearing failures will get louder and faster as rpm's rise and his sound went away when the rpm's were raised up..... On the other hand, most of the time the tensioner sound goes away as rpm's rise because the belt starts to spin faster and takes up the slack so the tensioner doesn't bounce as far.

-Chris
RcrsWetDream is offline  
#13 Old 06-26-2011, 05:10 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
So, did you check your oil for metal and look at the timing marks ?

Cullen
wagonracer is online now  
#14 Old 06-26-2011, 06:04 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
True, my noise followed suit with rpms.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#15 Old 06-26-2011, 06:48 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Yeah, rod knock gets way uglier with revs

Cullen
wagonracer is online now  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On