This doesnt sound good...... Mechanic advice? - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 02-12-2013, 03:28 PM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
This doesnt sound good...... Mechanic advice?

So this sound just started a few days ago and rather than trying to explain it I did it the easiest way possible, I uploaded it!

Sorry bout the shaky camera, I was going more for sound than video.



Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
Sponsored Links
Advertisement
 
#2 Old 02-12-2013, 04:07 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
i have the same exact noise,check out my vid. i cant seem the figure out the issue either, my tuner said it could be "rod knock" or piston slap,but its strange bc i never race or drive her hard. hopefully someone else can chime in on here and help out,b/c im at the point to drop in a sti block but if its a simple fix i would rather fix than swap
rex2002 is offline  
#3 Old 02-12-2013, 04:08 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
also im my case the noise only starts up after about 10 mins of driving
rex2002 is offline  
#4 Old 02-12-2013, 04:09 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
has it always "whined" like that?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 02-12-2013, 04:14 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
in my case no, it only happened shortly after we hooked her up to a smoke test to check for boost leaks,found leaks and fixed them but weeks after we did the job the noise came.
rex2002 is offline  
#6 Old 02-12-2013, 04:24 PM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
No Paul. It just started whining like that.
My guess it might be the refridge unit going??
The knocking sounds like its coming from the wastegate???

I'm kinda worried,I drive this to work everyday and I don't wanna do more damage if any has been done.

Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
#7 Old 02-12-2013, 04:27 PM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
Quote:
Originally Posted by rex2002 View Post
also im my case the noise only starts up after about 10 mins of driving
Mine starts as soon as I turn the engine on.
My knock is coming from back by the turbo also.
Hope we can get some answers!

Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
#8 Old 02-12-2013, 04:55 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Quote:
Originally Posted by AllExtinct View Post
Mine starts as soon as I turn the engine on.
My knock is coming from back by the turbo also.
Hope we can get some answers!
I didn't hear a knock until a bit into the vid.

Both of you:

Ask @turmic on valve tap. Have you changed your timing belt yet? how many miles? what have you done lately?


But all in all, it does sound like slap or rod knock... Can you guys feel it in the clutch ??

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#9 Old 02-12-2013, 08:59 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
Ask @turmic on valve tap.

^^^^
where can i get hold of him?

i cant feel anything in the clutch. i am due for a timing belt change. my car has about 156k miles on her.my noise is only coming from the head area closest to the front of the car,near the battery. ive been running stage two cobb street tune for over a year with no problems,but now im running into this. i just recently did an oil change and swapped a court with Lucas to hope that would fix the problem but no luck
rex2002 is offline  
#10 Old 02-13-2013, 05:08 PM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
I have around 132K on it. As soon as I get my income tax back Im gonna have my mechanic do my timing belt/water pump.
I dont feel anything in the clutch.
Gonna check around the net some and see if anyone has a similar problem. The whining noise is getting on my nerves.

Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
#11 Old 02-13-2013, 07:31 PM
WRXtuners Member
 
Join Date: May 2006
Location: Virginia
Posts: 2,355
Images: 9
brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to
Garage
Sounds like rod knock to me.

This was my last engine before it was torn down.
https://www.youtube.com/watch?v=OeyJLvm3Zk8

Is the sound RPM dependent? Does it change when you rev?
brfatal is offline  
#12 Old 02-13-2013, 08:41 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Chuck: Yours sounds more like something is clunking inside the turbo its self (dead turbo) or heads. Not a deep RPM clunk. The whining has me stumped. Is your performance hindered? Even when not pushing it?

Rex2002: Yours sounds like you have a rod bearing going. Odd that its taking a while for it show up. But, it sounds like your short block is not going to last. Piston slap doesn't normally happen when warmed up unless you have some shit forged pistons. That being the case you'd have piston slap all the time and it would get less noisy when warmed up. I've had some rough CP pistons once and man does piston slap really get annoying until you're warmed up.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#13 Old 02-13-2013, 09:20 PM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
No performance issues that I can tell. The whining might be the pulley bearings going in the refridge unit, from what I've read online the triangle part in the middle of the pulley should spin freely when the engine is off and I tried mine and it spins a bit and then seems to catch and spin again. The knock is faint when the hood is down, I Cant hear it knock when I'm driving.

Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
#14 Old 02-13-2013, 09:59 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Maybe valve tap then that is excessively loud for valves tap. The triangle part really wasn't even spinning in your video either. So, you might be onto something there. You might just need the timing belts, all your pulleys changed, and possibly your valve lash reset. I know that wagon racer used to say that after so many miles the valve lash needs re-done or it can get a bit noisey under the hood/hurt the engine from the lash being so off.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#15 Old 02-14-2013, 04:17 AM
WRXtuners Member
 
AllExtinct's Avatar
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 554
AllExtinct is known to be trustworthy and helpful AllExtinct is known to be trustworthy and helpful
Will look into that Kirt. Thanks guys.

Cobb Accessport Stage 2.
JDM ej205 swap.

Hakuna Matata.

Chuck.
AllExtinct is online now  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On