Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   This doesnt sound good...... Mechanic advice? (http://www.wrxtuners.com/forums/f72/doesnt-sound-good-mechanic-advice-33585/)

AllExtinct 02-12-2013 03:28 PM

This doesnt sound good...... Mechanic advice?
 
So this sound just started a few days ago and rather than trying to explain it I did it the easiest way possible, I uploaded it!

Sorry bout the shaky camera, I was going more for sound than video.


<iframe width="420" height="315" src="http://www.youtube.com/embed/hKb5EwOqNx4" frameborder="0" allowfullscreen></iframe>

rex2002 02-12-2013 04:07 PM

i have the same exact noise,check out my vid. i cant seem the figure out the issue either, my tuner said it could be "rod knock" or piston slap,but its strange bc i never race or drive her hard. hopefully someone else can chime in on here and help out,b/c im at the point to drop in a sti block but if its a simple fix i would rather fix than swap [ame=http://www.youtube.com/watch?v=mHmnzTX-D5Q]Wrx knock noise - YouTube[/ame]

rex2002 02-12-2013 04:08 PM

also im my case the noise only starts up after about 10 mins of driving

pzr2874 02-12-2013 04:09 PM

has it always "whined" like that?

rex2002 02-12-2013 04:14 PM

in my case no, it only happened shortly after we hooked her up to a smoke test to check for boost leaks,found leaks and fixed them but weeks after we did the job the noise came.

AllExtinct 02-12-2013 04:24 PM

No Paul. It just started whining like that.
My guess it might be the refridge unit going??
The knocking sounds like its coming from the wastegate???

I'm kinda worried,I drive this to work everyday and I don't wanna do more damage if any has been done.

AllExtinct 02-12-2013 04:27 PM

[quote=rex2002;290649]also im my case the noise only starts up after about 10 mins of driving[/quote]

Mine starts as soon as I turn the engine on.
My knock is coming from back by the turbo also.
Hope we can get some answers! :confused:

pzr2874 02-12-2013 04:55 PM

[quote=AllExtinct;290656]Mine starts as soon as I turn the engine on.
My knock is coming from back by the turbo also.
Hope we can get some answers! :confused:[/quote]

I didn't hear a knock until a bit into the vid.

Both of you:

Ask @turmic on valve tap. Have you changed your timing belt yet? how many miles? what have you done lately?


But all in all, it does sound like slap or rod knock... Can you guys feel it in the clutch ??

rex2002 02-12-2013 08:59 PM

Ask @turmic on valve tap.

^^^^
where can i get hold of him?

i cant feel anything in the clutch. i am due for a timing belt change. my car has about 156k miles on her.my noise is only coming from the head area closest to the front of the car,near the battery. ive been running stage two cobb street tune for over a year with no problems,but now im running into this. i just recently did an oil change and swapped a court with Lucas to hope that would fix the problem but no luck

AllExtinct 02-13-2013 05:08 PM

I have around 132K on it. As soon as I get my income tax back Im gonna have my mechanic do my timing belt/water pump.
I dont feel anything in the clutch.
Gonna check around the net some and see if anyone has a similar problem. The whining noise is getting on my nerves.

brfatal 02-13-2013 07:31 PM

Sounds like rod knock to me.

This was my last engine before it was torn down.
[url]https://www.youtube.com/watch?v=OeyJLvm3Zk8[/url]

Is the sound RPM dependent? Does it change when you rev?

turmic 02-13-2013 08:41 PM

Chuck: Yours sounds more like something is clunking inside the turbo its self (dead turbo) or heads. Not a deep RPM clunk. The whining has me stumped. Is your performance hindered? Even when not pushing it?

Rex2002: Yours sounds like you have a rod bearing going. Odd that its taking a while for it show up. But, it sounds like your short block is not going to last. Piston slap doesn't normally happen when warmed up unless you have some shit forged pistons. That being the case you'd have piston slap all the time and it would get less noisy when warmed up. I've had some rough CP pistons once and man does piston slap really get annoying until you're warmed up.

AllExtinct 02-13-2013 09:20 PM

No performance issues that I can tell. The whining might be the pulley bearings going in the refridge unit, from what I've read online the triangle part in the middle of the pulley should spin freely when the engine is off and I tried mine and it spins a bit and then seems to catch and spin again. The knock is faint when the hood is down, I Cant hear it knock when I'm driving.

turmic 02-13-2013 09:59 PM

Maybe valve tap then that is excessively loud for valves tap. The triangle part really wasn't even spinning in your video either. So, you might be onto something there. You might just need the timing belts, all your pulleys changed, and possibly your valve lash reset. I know that wagon racer used to say that after so many miles the valve lash needs re-done or it can get a bit noisey under the hood/hurt the engine from the lash being so off.

AllExtinct 02-14-2013 04:17 AM

Will look into that Kirt. Thanks guys.


All times are GMT -5. The time now is 06:26 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.