Doesent like to start when hot - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-15-2013, 09:18 AM Thread Starter
WRXtuners Member
 
Join Date: Aug 2013
Location: Virginia
Posts: 17
mitch15 is an unknown
Doesent like to start when hot

Been noticing the car is lagging on start times. It take 3-5 revolutions for it to fire. And sometimes it won't start it will just keep turning until you stop and try it again
Battery is good plugs are new air filter is new had a fresh oil change about 1000 miles ago all highway mileage 70-80mph. Ran on 93 can't remember the gas station I went to
mitch15 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-15-2013, 11:55 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,110
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
How many miles and when was the last time you changed the fuel filter?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
post #3 of 7 Old 09-15-2013, 01:30 PM Thread Starter
WRXtuners Member
 
Join Date: Aug 2013
Location: Virginia
Posts: 17
mitch15 is an unknown
129000. And I'm not sure cause I bought the car at 127000
mitch15 is offline  
post #4 of 7 Old 09-15-2013, 07:46 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,198
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
Every once in a while, my car won't start easily the first time I turn the key either. Granted, I'm pretty far beyond stock, but I find that when I hold down the gas pedal or blip it a couple of times while I'm turning the key, it'll start.

John
07 WRX
man show is offline  
post #5 of 7 Old 09-15-2013, 07:54 PM Thread Starter
WRXtuners Member
 
Join Date: Aug 2013
Location: Virginia
Posts: 17
mitch15 is an unknown
Quote:
Originally Posted by man show View Post
Every once in a while, my car won't start easily the first time I turn the key either. Granted, I'm pretty far beyond stock, but I find that when I hold down the gas pedal or blip it a couple of times while I'm turning the key, it'll start.
So it's kinda normal for them to do it? Every once in a while. Mine did it twice this past week. Granted ive put 1600 miles on it this week. Probly just wanted a break lol
mitch15 is offline  
post #6 of 7 Old 09-21-2013, 04:33 PM Thread Starter
WRXtuners Member
 
Join Date: Aug 2013
Location: Virginia
Posts: 17
mitch15 is an unknown
Well it through a CEL today and when it came on the idle went like way down 200-300 rpm. Codes were cam postion sensor and it had a mis-fire
The CEL went out. I disconnected the cam ps and got the same result would this be my only problem. I also disconnected the battery to see if that would help. And it didnt the light went out again. So I have a app with a local dealer on Monday. Will they still be able to pull up the code or no?
mitch15 is offline  
post #7 of 7 Old 09-23-2013, 09:03 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,198
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
If you disconnected the battery long enough, you might have reset your ECU.

John
07 WRX
man show is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome