Diff Problems? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 12-12-2010, 03:10 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
Diff Problems?

When its cold outside, and I am taking off from a stop, I occasionally here a squealing noise like one of my rear tires is spinning. It used to go away once the car drove for awhile, but now that its cold all the time it doesn't seem to go away. Would this be a problem with my rear diff? I don't know if it actually is a tire spinning or something else squealing.

Mike
mfarnham is offline  
Sponsored Links
Advertisement
 
#2 Old 12-20-2010, 05:13 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
No one?

Mike
mfarnham is offline  
#3 Old 12-20-2010, 08:09 PM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Tell me more about the sound. . . Is it coming from both sides? Is it just a rubber-y squealing sound? Metal scraping on something sound? Or is it like maybe the bushing on the top of the strut tower is squeaking? Can you mimic it with swerving? Or is it only from a dead stop? I would check around the hub area first to see if there's anything rubbing like at the CV axle boots. I don't know what else to say without a little more detail. Let us all know.
Hondafan is offline  
#4 Old 12-20-2010, 10:36 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Missed this post the first time. That's an odd one, when you take off normally the front tires are doing most of the work and I've never had tire squeal from my car unless I was really trying to ! Please give us some more details or record it somehow (vid maybe)
wagonracer is online now  
#5 Old 12-21-2010, 08:51 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
It sounds exactly like a burnout (wheel squealing on pavement). I only hear it when taking off from a dead stop. It sounds like its coming from the rear. And if I ride the clutch I can draw out the sound for longer.

I don't appear to have any uneven tire wear so I'm assuming it isn't actually a wheel spinning.

Mike
mfarnham is offline  
#6 Old 12-22-2010, 05:51 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Anything leaking ? Have you taken the wheel off and gotten under there to look around ?

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
#7 Old 12-22-2010, 12:26 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
I don't think anything is leaking. I just had my car checked out and they replaced my front axle boots. They didn't say anything about the rear end.

Mike
mfarnham is offline  
#8 Old 12-23-2010, 05:32 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Are you saying they JUST replaced the boots then this started to happen? Or they replaced the boots after you started hearing the sounds ?

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
#9 Old 12-23-2010, 07:19 PM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
Neither... I think the sound is coming from the rear. And I'm saying that my front axle boots were just replaced, and they didn't notice any problems with my rear end.

Mike
mfarnham is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On