Deceleration Noise/grind?? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-10-2007, 06:00 PM
WRXtuners Member
 
Join Date: Jan 2006
Location: Virginia
Posts: 18
dub986 is an unknown
Send a message via AIM to dub986
Deceleration Noise/grind??

I have a 02 wrx with 74 thousand miles and for the past few months there is a noise/grinding from what appears to be the rear end. i put an 05 tranny in it when i bought it because the old one was wasted. are there any others that have had this problem? i've seen some similar post but no answer yet. thanks
dub986 is offline  
Sponsored Links
Advertisement
 
#2 Old 08-17-2010, 05:00 PM
WRXtuners Member
 
baumgartenb's Avatar
 
Join Date: Aug 2010
Location: Michigan
Posts: 151
Images: 5
baumgartenb is an unknown
Garage
My 02 does the same thing i believe. the only time i hear the grinding noise is when i let off the throttle at higher speeds. if i put the car in neutral and let it coast it goes away...the noise is really starting to get to me. i took it to a mechanic and he told me it was the driveshaft... but i have never heard of a driveshaft going bad. and i do not want to spend that kind of money if it is not the problem.
baumgartenb is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On