crank but no start - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-31-2012, 11:04 AM Thread Starter
WRXtuners Member
 
Join Date: May 2012
Location: Illinois
Posts: 3
DT2RINC is an unknown
Angry crank but no start

i am a newbie, i started working on a 04 wrx. no mods...original issue was the gear pulley bearing gave out and started making noise. tore down cked timing, cranked by hand and all marks matched belt with pulleys. i removed all cam & exh. pulleys to replace timing covers.
replaced all water tubes, pulleys, w/pump etc....put all together, bleed coolant. eng cranks but will not start. help....help...
I'm thinking i did not time correctly.
DT2RINC is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-31-2012, 02:47 PM
WRXtuners Member
 
Join Date: Apr 2012
Location: Wisconsin
Posts: 16
05wrxcm is an unknown
Does it get fuel/spark? Compression? If you didn't do the timing right theres a good chance you bent some valves, broken springs, ruined piston rings trying to crank the engine. Hopefully its not getting fuel/spark.
05wrxcm is offline  
post #3 of 5 Old 05-31-2012, 08:39 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
First, be absolutely sure of your timing, triple check all 5 important marks. Check all of the rest of the work you just did. Check for fuel, check for spark.....

Then, I would suggest plugging in the "poop loop" (diagnostic connectors under the dash) and scan for codes (maybe cam sensor, crank sensor etc. not plugged in tight) If it doesn't show codes, the last thing I would suspect is that one of the teeth on the crank gear is missing (the little ones that the crank sensor detects, not the ones that the belt goes on)

Hope this helps

Cullen
wagonracer is online now  
post #4 of 5 Old 06-01-2012, 07:22 AM Thread Starter
WRXtuners Member
 
Join Date: May 2012
Location: Illinois
Posts: 3
DT2RINC is an unknown
thx for the input. i decided to tare down and ck my work. now i know, when i removed the cam gears to replace both back covers (cracked) the cams rotated, would this matter?
i did have to rotate 1 by 1 to get all the outer gears back in time. yes the 2 driver side pulleys only go clock & counter clock. could this be my error?
DT2RINC is offline  
post #5 of 5 Old 06-01-2012, 08:04 AM Thread Starter
WRXtuners Member
 
Join Date: May 2012
Location: Illinois
Posts: 3
DT2RINC is an unknown
wagonracer, send me a email, i would like to talk to you if possible.
dt2rinc@att.net
i will reply with my contact. thx.
DT2RINC is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome