Check Engine - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 03-05-2003, 05:14 PM
WRXtuners Member
 
Join Date: Dec 2002
Location: Montreal, Canada
Posts: 76
thespraint is an unknown
Thanx a lot ...i'll give that a try!

any ideas about a ABS light in the dash...it just came on tonight but with all the snow that has fallen I haven't really had the time to check it out...fluid might be low?!?

thanx again!

dave
thespraint is offline  
Sponsored Links
Advertisement
 
#17 Old 03-31-2003, 05:30 PM
WRXtuners Member
 
Join Date: Mar 2003
Location: cental ca
Posts: 27
wrxratedII is an unknown
you have to start the car 4 times before the cel will go out if there is no problem found. But if you do it back to back you must wait till all the lights clear on the dash while running or it wont count as a cycle.
Second my car did the same thing check valve located next to the throttle body front left of it. Vacuum port facing a little down and left facing, the line that fits on the intake is larger than the line coming out of the check valve. Make sure that vavle is working properly, OH ya some times you will smell gas fumes inside car if that hose is not operating properly.
wrxratedII is offline  
#18 Old 03-31-2003, 06:07 PM
WRXtuners Member
 
Join Date: Dec 2002
Location: Montreal, Canada
Posts: 76
thespraint is an unknown
Thanx I'll give it a try..I usually just unplug the Neg battery post but it will still come on a few days later..
thespraint is offline  
#19 Old 04-10-2003, 04:16 PM
WRXtuners Member
 
Join Date: Apr 2003
Location: Texas
Posts: 58
rexwagonee is an unknown
turn the car off when you fill it up, otherwise you might take me out at the pump next to you when your ride finally explodes.
rexwagonee is offline  
#20 Old 06-09-2003, 02:01 PM
WRXtuners Member
 
Join Date: Jan 2003
Location: orlando fl
Posts: 6
djnoehow is an unknown
I have the same problem, my check engine light keeps coming on, i have resetted the cpu, and it still comes back on, i have a 3 inch downpipe and thats when my check engine light came on, anyone else went through this when they installed a downpipe ??
djnoehow is offline  
#21 Old 06-09-2003, 02:07 PM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
You need a MIL eliminator. Either buy one from www.ponyexpressperformance.com or make one yourself:
www.dooleyprinting.com/brsc/O2_Mil_Fix.doc
Cosmo is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On