Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   CEL light flashing twice (http://www.wrxtuners.com/forums/f72/cel-light-flashing-twice-2862/)

greaper51 08-31-2003 03:37 PM

CEL light flashing twice
 
I have the UTEC for my 02 wrx and i have the HKS uppipe, downpipe and cat back as well as the Blitz SUS short ram intake. Under hard acceleration my CEL light flashes twice then goes off during acceleration. What does it mean?

fc735 08-31-2003 04:10 PM

it means you are having a detonation. which map are you using? send me a log..and i will help you. AIM me... FC735


JOEY

Cosmo 08-31-2003 04:19 PM

Until you figure out the problem the quickest fix is to turn your ABC about ¼ to ½ turn closed. That will reduce peak boost and reduce the chance of detonation.

lobsterhat 08-31-2003 10:03 PM

Yeah, I just decided that 92 octane is not close enought to run the 93 octane map. I switched to the octane challanged stage 2 they have at turboxs and it runs completely knock free. I used to get knock fairly often under hard conditions with the regular stage 2. Now I just need to figure out this open loop closed loop deal. I am running whatever the map comes preprogrammed as which I think is open loop. Anyone have a good explanation of the difference and/or how to make the adjustment to the octane challenged stage 2 map.

Cosmo 09-01-2003 11:26 AM

Until you start running better gas, don't mess with the map.

As for running closed loop, it's the best way to go as far as I'm concerned. But, it's way too complicated to explain here. E-mail or IM me and I'll explain to you what I know....

fc735 09-01-2003 07:35 PM

and switch to the octane deficient map that TXS has on their site. it helps immensely. it is the best runing map we have found around here...and we are higher altitude, too.

JOEY

greaper51 09-02-2003 10:04 PM

yeah i found out that the boost controller that came withthe utec was open all the way, i guess somehow the pressure or whatever opened fully, still my max psi was 16.5 or 17 i turned it down to 15. thanks for the help

greaper51 09-02-2003 10:05 PM

i set it when i got it and it wasnt fully open yet


All times are GMT -5. The time now is 09:43 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.