cel flashing after being cleared - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-05-2006, 04:46 PM Thread Starter
WRXtuners Member
 
Join Date: Apr 2006
Location: New York
Posts: 13
pshhht is an unknown
Exclamation cel flashing after being cleared

OK i bought my car like 3 weeks ago and the check engine light was on. so i brought it to my friends shop and we checked it and there were three speed sensor codes and 2 o2 sensor codes. but not for emissions just high low voltage. we cleared it twice and then it started flashing. now i fixed the 2 sensors and we cant clear the codes, i looked it up and it says that if the light is flashing it has a short in the obd2 harness, but why would it just get one? we didn't touch anything.
pshhht is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-05-2006, 08:24 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
I just recently got the same code for the O2....not completely sure how to fix it yet...I am about to tear my car completely apart for when I figure that one out I will let you know.

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #3 of 3 Old 04-06-2006, 07:20 PM
WRXtuners Member
 
Join Date: Jul 2005
Location: Pennsylvania
Posts: 569
AWDwannabe is an unknown
Send a message via AIM to AWDwannabe
Quote:
Originally Posted by pshhht
OK i bought my car like 3 weeks ago and the check engine light was on. so i brought it to my friends shop and we checked it and there were three speed sensor codes and 2 o2 sensor codes. but not for emissions just high low voltage. we cleared it twice and then it started flashing. now i fixed the 2 sensors and we cant clear the codes, i looked it up and it says that if the light is flashing it has a short in the obd2 harness, but why would it just get one? we didn't touch anything.
"low voltage" is an emissions code iirc, but i could be wrong. i may be wrong about this but i think a blinking dummy light means its going through a drive cycle to clear it-IF its a steady on-off-on-off. if its patterned (idk if scooby does that) like three blinks, pause, two, three, two, its trying to communicate the code to you.

-Pat
▼SbiΣ Mi▼
Eurotrash
Daily Dubbin'
AWDwannabe is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On