Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   car wont start please help !!! (http://www.wrxtuners.com/forums/f72/car-wont-start-please-help-32583/)

subaruwrx16 06-05-2012 03:22 AM

car wont start please help !!!
 
Alright so i saved up 2000 dollars and bought the cobb stage 2 power pack and sf intake system tuned it to the stage two 91 octane map with the cobb accessport. car ran fine for two days. i took my friend for a ride to show him how it worked, i was pushin it pretty hard fifth gear about 135 mph and everything went down hill. my dash lights , ( oil light, cel, brake light, etc...) started flashing and i had no power at the pedal, i coasted to the shoulder and my car died. when i tried to start it up it acted like the battery was dead. i had to get it towed home :( i pulled the battery and the alternator and they both tested fine, when i go to start it it has enough power to turn the engine over about one time, then it wont do anything. it sound like a old tractor trying to start. im taking the starter in tomorrow to get it tested. does anybody know what could be causing this, any advice would be greatly appreciated! i need to get my baby back on the road. my car is a 2002 wrx by the way everything stock accept the down pipe exhaust and intake. thanks Daymon

pzr2874 06-05-2012 05:42 AM

No CEL's?

black beast2 06-05-2012 05:52 AM

How's your timing belt look? If you haven't figured it out yet, pop the Plastic cover off and take a look. You can even just pop off one side and then you should be able to see if it's loose or broke or even if it's alright.

subaruwrx16 06-05-2012 02:24 PM

it actually has six cels :( three of them deal with the o2 sensors, ( high and low voltages). P1590 is neutral position switch circuit high input. P1518 starter switch circuit low low imput. and P0500 vehicle speed sensor. im a newbie and really dont know what any of this means, but i do know that i didnt have any cels before this inccident happened. my timming belt turns out to be nice and tight and looks to be in perfect condition. got my starter checked and it turns out to be fine. im starting to think that i might have fried my ecu because of the way that my dash lights were flashing and most of the cels have to do with high and low voltages. im really at a stand still though :(

BLAZE2099 06-05-2012 05:31 PM

[url=http://www.obd-codes.com/p0500]OBD-II Trouble Code: P0500 Vehicle Speed Sensor Malfunction[/url]
and you probably wont get the OP to respond to your post over on clubwrx.net, that thread is 3 years old/ maybe you will, but is he gonna remember? I'll keep digging for ya buddy.

edit: just read that someone got that code and a few others due to the front 02 sensor, I find this strange, but it did the fix for him.

and found this too.
CETC P0500 VEHICLE SPEED SENSOR “A”
1. OUTLINE OF DIAGNOSIS
Judge as NG when outside of the judgment value.
Judge NG when the received data from ABSCM&H/U is abnormal vehicle speed, and the vehicle speed data
is impossible.
2. COMPONENT DESCRIPTION
Vehicle speed signals are taken in to the ABS control module and hydraulic control unit, and normal/erroneous
data of the ABS wheel speed sensor is received by CAN communication from the ABS control module
and hydraulic control unit.

bad grocerygetter 06-05-2012 08:10 PM

Have you tried resetting the ecu? Try that and see if you can get it to start. If so go for a normal drive and see if the problem comes back.

subaruwrx16 06-05-2012 08:21 PM

Thanks blaze, and i did try going in and reseting the ecu, but when i went to instal the stock map the AP told me that i didnt have enough power for it to do it, which is really weird becasue i have had the battery checked more than once and it checks out fine.

bad grocerygetter 06-05-2012 09:10 PM

Have you checked the terminals, and ground points? I know it seems coincidental but its worth a look.

subaruwrx16 06-05-2012 09:42 PM

yep i have cleaned them all and all the bolts are nice and tight.

NukeFusion 06-05-2012 11:01 PM

It might be redundent, but have you checked the ignition fuse?

subaruwrx16 06-08-2012 12:27 AM

well guys ive tried everything and havent had any luck, i hate to do it but i looks like im going to have to take it to the sube house and pay some people to tell me whats wrong with it :/


All times are GMT -5. The time now is 06:49 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.