car will not boost past about 5psi and boggy around 3500rpm - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 03-01-2012, 08:58 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,577
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Quote:
Originally Posted by pzr2874 View Post
Shame on you. $8 Randy


$8


OP----------> Pro-Kit: SUBARU WRX STI (2004+)

haha.....problem solved now, Im like a kid at times. I couldn't wait..lol

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
Sponsored Links
Advertisement
 
#17 Old 03-01-2012, 08:59 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,577
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
What BPV/BOV are you running?
Can you smell fuel?

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#18 Old 03-02-2012, 07:28 PM
WRXtuners Member
 
21latemodel21's Avatar
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 12
Images: 2
21latemodel21 is an unknown
i figured it out i was looking around and notice some loose wires on the mass air flow sensor so i unplugged it to put it in to limp mode and it runs like a champ.
21latemodel21 is offline  
#19 Old 03-02-2012, 09:44 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Something in that statement isn't right. Limp mode runs like sh!t....not like a champ. Were you in limp mode until you plugged it back in?

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#20 Old 03-03-2012, 09:38 AM
WRXtuners Member
 
21latemodel21's Avatar
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 12
Images: 2
21latemodel21 is an unknown
limp mode you still have full power. just you get reallly shitty fuel milage. i ordered the sensor itll be here monday. hope everything thing stays good!
21latemodel21 is offline  
#21 Old 03-05-2012, 06:05 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
^No, limp mode is not just cruddy mileage.

Here's a decent description:

Your engine management and maybe even your transmission is controlled by the ECU. As you know, all computers crash, all software has bugs, and mechanical equipment fails. As such, many ECU units are fitted with a 'limp home mode'. When it detects that something semi-serious is wrong, it enters the limp mode, which means that the engine won't rev beyond a pre-programmed speed, you can't accelerate very fast, or you may indeed be speed-restricted to 40 mph or similar. The transmission may even stay in one or two gears. Bad? Well, no, not really: The alternative would be to either let you drive at regular speeds, with the danger of letting you trash your car (expensive repair, means happy repair people, but angry driver), or stopping you from going anywhere (expensive recovery and stranded on the side of the road means happy recovery company, but angry driver).

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#22 Old 03-09-2012, 04:52 PM
WRXtuners Member
 
21latemodel21's Avatar
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 12
Images: 2
21latemodel21 is an unknown
i dont know what i should do. i ordered a aftermarket mass air flow sensor that didnt work. ordered a subaru sensor that didnt work. for some reason the harness that connects to the mass air flow sensor two wire where flipped around from the spec sheet. and its still acting up. then when its unplugged it has more power but starts leaning out around 5000rpm. and horrible fuel mpg i mean 40 miles sucks away a quarter tank. is it possible that when i disconnected the battery that i lost my tune? and i cant find anyone in southern wi that is subaru performance that does tuning or anything. what do you guys do for tunes? did you download your own? my car has the two wires that plug into a laptop. also monday we were going to check the air flow and fuel pump and everything. hes got a smoke machine for the air to see if its leaking anywhere. i need to find someone thats good with these cars in my area!$$$
21latemodel21 is offline  
#23 Old 03-12-2012, 05:45 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
How far are you from Illinois?

You "shouldn't" have lost your tune unless the car was realtime flashed and not "flashed" correctly.

So you don't have an AP... just the tactrix cable and laptop?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#24 Old 03-12-2012, 09:48 PM
WRXtuners Member
 
21latemodel21's Avatar
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 12
Images: 2
21latemodel21 is an unknown
yeah two wires for a lap top down by the foot pedals. and im about 45 minutes from rockford il
21latemodel21 is offline  
#25 Old 03-13-2012, 06:00 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
2 wires from the foot well on the inside?

Is it a UTEC Delta ?

Standalone/piggyback

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On