Car probs in high RPM's. Please Help - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 Old 08-01-2004, 12:02 AM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Yeah I mean it takes 10 minutes to do, and probably will provide less hassle as dealers are known to try to screw you.
IBAUCLAPlaya is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 08-01-2004, 03:15 AM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
I found something!!! Its a blue fitting, and not connected to a larger hose...I'll post a webcam pic tomorrow as it's 1:15 in the morning here. But hopefully this is the problem..
Turbo_WRX is offline  
post #18 of 21 Old 08-01-2004, 04:30 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
and its on the drivers side near the throttle body.......


of the one under the center of the intake?


the one on the drivers side is a vent...its supposed to be open.....
fc735 is offline  
post #19 of 21 Old 08-01-2004, 09:03 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
no, pass. side right above the Turbo. I plugged it back in, no noticible difference, however a few hours later, now my car seems to run perfect, nice boost and everything. but then sometimes it'll sputter again.. wierd. do you think it could be injectors/spark plugs? maybe i'm only running 3 cylinders? would you guys reccomend replacing the injectors and spark plugs?
Turbo_WRX is offline  
post #20 of 21 Old 08-01-2004, 11:01 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Dude just take it to the dealer so you don't have to fiddle with it. You still have the warranty.
IBAUCLAPlaya is offline  
post #21 of 21 Old 08-06-2004, 02:22 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
been driving the car for a week now, problem doesn't exist so much anymore. as long as i dont w.o.t right away and let engine warm up or whatever it'll get up going. now i'm having CAI problems....
Turbo_WRX is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome