Car lost all power in 4th gear, won't start back up? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 09-23-2012, 12:04 PM
WRXtuners Member
 
whiplashz's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 13
whiplashz is an unknown
Send a message via AIM to whiplashz
Car lost all power in 4th gear, won't start back up?

I was on my way to play some tennis with a friend.. I was in 4th gear around 2500 rpms just cruising speed limits when suddenly the car jolted (just once it was the feeling of going to a low gear and dumping the clutch out with no gas) I pressed the gas pedal a little and felt that there was absolutely no throttle and then engine turned off. All the dash lights came on and the power steering was gone.. coasted it into a parking lot, turned the ignition off then after a few minutes I tried to start it up and it wouldn't start. Starter turns over engine tries to engage I can hear a very faint exhaust note, I also listened to make sure the fuel pump was giving it's normal hum (and it is).. timing belt is in tact and seems fine as well.. Sorry for the story book but I figure the more descriptive the better. There also were no noises or smoke or anything crazy just randomly happened.
whiplashz is offline  
Sponsored Links
Advertisement
 
#2 Old 09-23-2012, 12:38 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,465
Images: 7
mosc is a helpful contributing member
Garage
Ignition Coil?

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#3 Old 09-23-2012, 04:45 PM
WRXtuners Member
 
whiplashz's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 13
whiplashz is an unknown
Send a message via AIM to whiplashz
Battery terminals are tight and I verified also that the car was not in valet mode for any reason.. would ignition coil cause the car to not start? from anything I could find most of the symptoms are just poorly running cars..
whiplashz is offline  
#4 Old 09-23-2012, 04:52 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
try taking the maf out of the air intake but keep it plugged in then try to start. i ran into an issue about the same as yours. car would not start,would try to turn over sometimes it would crank over then die right away. went to rule everything out and found that when i took my maf out but still plugged in the car would turn over and start but the second any air (when you blow on the maf sensor or but it back in the intake) it would die. come to find out in my case i had a piggyback ecu in addition to my cobb map which messed everything up. you can try to rule that out.. did you buy the car used ? was it modded or did u do some mods to it
rex2002 is offline  
#5 Old 09-23-2012, 05:07 PM
WRXtuners Member
 
whiplashz's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 13
whiplashz is an unknown
Send a message via AIM to whiplashz
I bought it used but it was stock, right now it's running cobb ap stage 2 with mods for the map only and a rebuilt tranny with sti ra 1st-4th gears.
whiplashz is offline  
#6 Old 09-23-2012, 06:20 PM
WRXtuners Member
 
whiplashz's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 13
whiplashz is an unknown
Send a message via AIM to whiplashz
Wasn't that either, worth a try though
whiplashz is offline  
#7 Old 09-23-2012, 06:36 PM
WRXtuners Member
 
dgmftw's Avatar
 
Join Date: Sep 2012
Location: Florida
Posts: 4
dgmftw is an unknown
because the fuel pump is humming doesn't necessarily mean that there is sufficient flow, disconnect the fuel return line and shove the hose into a empty water bottle, give it a crank and see if fluid fills it rapidly. Also if it were one ignition coil the car would probably still start on 3 cylinders.

Current: 13 DGM WRX
Past: 99 M3, 03 WRX, 02 WRX
dgmftw is offline  
#8 Old 09-24-2012, 02:48 PM
WRXtuners Member
 
whiplashz's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 13
whiplashz is an unknown
Send a message via AIM to whiplashz
dgmftw you sir are the winner here, Fuel pump it is. I'll take this opportunity to go ahead and do the 255 upgrade for future needs. Sprayed some starter fluid in there and she cranked straight up (died right away of course) but yea. Thanks everyone for the ideas.
whiplashz is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On