CAI install question - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-06-2004, 02:16 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
CAI install question

I just installed CAi, and car wont start. I had the same problem before, it was that stupid map sensor thing. but the CAi tube has that prefabbed hole thing for it, and it's in and everything, but the car wont start...what should i do?
Turbo_WRX is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-06-2004, 02:24 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
do you think i put the intake tube on the wrong way would that make a difference? does the map sensor have to go a certain direction? sorry i know i should know more, but i'm 19 and i've never really modded a car myself. but i'm starting to a lot. gotta learn right?
Turbo_WRX is offline  
post #3 of 6 Old 08-06-2004, 03:42 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Is the MAF connected right? When you turn the key what does it do? Did you touch anything else while installing the CAI. Also CAI's hurt performance more than they help.
IBAUCLAPlaya is offline  
post #4 of 6 Old 08-06-2004, 03:56 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
the car will fire, then dies quickly.
Turbo_WRX is offline  
post #5 of 6 Old 08-06-2004, 05:31 PM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
problem fixed. CAI installed successfully
Turbo_WRX is offline  
post #6 of 6 Old 08-11-2004, 03:53 PM
WRXtuners Member
 
tescrex's Avatar
 
Join Date: Apr 2004
Location: Washington
Posts: 319
Images: 6
tescrex is an unknown
Send a message via AIM to tescrex
You do know that CAI for wrx's leans them out, and may actually decrese horsepower?
tescrex is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome