A/C issue - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-25-2010, 01:04 PM Thread Starter
WRXtuners Member
 
Join Date: May 2010
Location: Virginia
Posts: 4
stephen_onghay is an unknown
A/C issue

Hi everyone!

I hope you guys can help.
I have a 2002 WRX. The A/C is giving me problems.
Here is what happens. I start the car and turn the A/C on. The A/C will be blowing cold air but after a few minutes the cold air will start to go away. The only way to get cold air back is to turn the car off and start the car back up. I tried to just turn the A/C off and turn it back on but that does not work.
Do you guys have any ideas?
Thanks in advance.

-Steve
stephen_onghay is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-01-2010, 01:56 AM Thread Starter
WRXtuners Member
 
Join Date: May 2010
Location: Virginia
Posts: 4
stephen_onghay is an unknown
Update on the post.
I noticed that now even when I turn the car completely off and start the car back up it doesn't seem to get cold anymore. I noticed that when the cars a/c is turned off for a while and turn it back on then cold air seemed to come back on.
Anyone have and idea on what the issue is?
stephen_onghay is offline  
post #3 of 5 Old 08-01-2010, 03:00 AM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
probably low on refrigerant, or your compressor is taking a S**t

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #4 of 5 Old 08-01-2010, 03:22 AM
WRXtuners Member
 
Chase's Avatar
 
Join Date: Sep 2007
Location: Washington
Posts: 978
Images: 2
Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to
I'll vote low on refrigerant. Go to Target, Walmart or Napa. Get a can of 134a refrigerant that has a gauge. Follow the directions to fill refill it. It's very easy.

355 awhp fp green six speed wagon in Corvette Atomic Orange
-Brandon
Chase is offline  
post #5 of 5 Old 08-02-2010, 12:06 PM Thread Starter
WRXtuners Member
 
Join Date: May 2010
Location: Virginia
Posts: 4
stephen_onghay is an unknown
I have always thought that if there is cold air coming from the vents that it wouldn't be a refrigerant issue since there is cold air.

Last edited by stephen_onghay; 08-03-2010 at 09:30 AM.
stephen_onghay is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On