a/c fan? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 07-15-2014, 05:14 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
a/c fan?

ok so i start my car today and decide, why not use the a/c. (it worked fine 2 years ago when i bought the car.) i put the a/c on and i was fine. i turned the fan onto the head and foot setting and i get this loud squeal. so i revved the engine and the squeal went with the rev. got a smokey kind of smell so i turned off the fan and it was fine. im wondering a few things as i havnt used the a/c in two years and havnt used the heat in ablout 6 months. could it just be adjusting or could it be a serious problem? help!
thekamikaze kid is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 07-15-2014, 05:23 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
well i tried it again and it squeals when i put the ac on (it only squeals when the ac button is on). could it be a simple cheap fix or expensive.
thekamikaze kid is offline  
post #3 of 14 Old 07-15-2014, 06:17 PM
Premium Member
 
boo-key's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,253
Images: 6
boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful
Garage
Sounds like the ac compressor or pulley is either locked up or locking up. Take the belt off and see how it spins by hand. If it only does it when you turn the ac on then this probably won't help much.

Sent from AutoGuide.com Free App

Adair
06' wrx tr
Phatbotti tuned!
boo-key is offline  
post #4 of 14 Old 07-15-2014, 07:58 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
yah after restarting it again i realized it only does it when the ac button is pushed. the fan works fine without the ac on. it also gets this smokey smell if i leave it on. any ideas?
thekamikaze kid is offline  
post #5 of 14 Old 07-15-2014, 09:31 PM
WRXtuners Member
 
arcticscythe's Avatar
 
Join Date: Dec 2013
Location: California
Posts: 433
arcticscythe is known to be trustworthy and helpful arcticscythe is known to be trustworthy and helpful
AC runns off a pully that spins a clutch on the AC compressor, If it only does it when you turn on the AC it could be the compressor clutch?

I would look at it with the engine on and have a buddy engage the AC, look for the clutch to engage and the AC compressor to start spinning. If thats working normally you may have a 134a leak low or high pressure might cause weird noises. grab one of those AC recharge units with the 134a and see if your line is either excessively high or low.

Jason
13 WRX Hatch - Cobb OTS Stage 1
arcticscythe is online now  
post #6 of 14 Old 07-15-2014, 09:55 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
yah i was hoping that was the problem, i saw those things on tv. lol. ill take a look tomorrow. thanks fer the help.
thekamikaze kid is offline  
post #7 of 14 Old 07-15-2014, 10:18 PM
Premium Member
 
boo-key's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,253
Images: 6
boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful
Garage
Yeah, sounds like a locked up ac compressor .

Sent from AutoGuide.com Free App

Adair
06' wrx tr
Phatbotti tuned!
boo-key is offline  
post #8 of 14 Old 07-16-2014, 12:21 AM
WRXtuners Member
 
Fidrat's Avatar
 
Join Date: Apr 2003
Location: Iowa
Posts: 644
Images: 1
Fidrat is more helpful than not
Quote:
Originally Posted by thekamikaze kid View Post
yah i was hoping that was the problem, i saw those things on tv. lol. ill take a look tomorrow. thanks fer the help.
"those things" You saw on TV by the way work excellent! I got one about 2 weeks before the ads started. I don't know if it will fix your problem but for recharging your system they work great. The refrigerant has a seal conditioner/lube that may have dried up from not using it. This stuff will help that. The head piece is reusable, just be careful not to over tighten it or it will break.

All right, where is the distributor cap? I need to find the #1 plug wire to hook up my SUN machine.
Fidrat is offline  
post #9 of 14 Old 07-16-2014, 09:00 AM
WRXtuners Member
 
GSMNZ's Avatar
 
Join Date: Apr 2014
Location: New Hampshire
Posts: 95
GSMNZ is an unknown
I just removed my A/C compressor. I will gladly sell it to you

05 WRX Wagon - East Coast Swappers Protuned "Stage 4" w/Cobb AP
GSMNZ is offline  
post #10 of 14 Old 07-16-2014, 01:18 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
ok so i checked and the entire belt was coming off, it was real loose. since i cant do it myself i have to bring it to garage. my question is is it safe to drive or is it just when i put the ac on? ill get a pic up soon if i can...
thekamikaze kid is offline  
post #11 of 14 Old 07-16-2014, 01:56 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
Quote:
Originally Posted by boo-key bear View Post
Sounds like the ac compressor or pulley is either locked up or locking up. Take the belt off and see how it spins by hand. If it only does it when you turn the ac on then this probably won't help much.

Sent from AutoGuide.com Free App
i believe that the pulley moves when i turn it the belt is of the track thpough, tried to move it back but it was real loose
thekamikaze kid is offline  
post #12 of 14 Old 07-16-2014, 02:49 PM
Premium Member
 
boo-key's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,253
Images: 6
boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful boo-key is known to be trustworthy and helpful
Garage
Okay, that explains a lot. Your belt probably just needs tightened or at worst replaced. It will be okay to drive to the shop without the ac on. If your gonna have them replace it, you can just go ahead and cut it off. There's a tensioner you can try tightening. Sorry but, Im not really sure how to explain better on how to tighten it except to just tighten the adjusted bolt on the tensioner. Here's a diagram of it with tensioner included. I would go look at mine so I could explain better but, Im at work now.

Sent from AutoGuide.com Free App
Attached Images
 

Adair
06' wrx tr
Phatbotti tuned!
boo-key is offline  
post #13 of 14 Old 07-16-2014, 02:59 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
k thanks a lot guys! i just talked to my mech on the phone and it looks like just a simple $65 fix.
thekamikaze kid is offline  
post #14 of 14 Old 07-18-2014, 03:26 PM Thread Starter
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 557
thekamikaze kid is a helpful contributing member
well i took it to another mechanic (actaually looked at it) and was told the tensioner pulley was shot. was told that it would be $118 installed. im wondering if this was the reason my car squeaked over the winter.
thekamikaze kid is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On