Boost question on VF 34 04 WRX - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 11-22-2008, 01:16 PM
WRXtuners Member
 
Join Date: Aug 2007
Location: Colorado
Posts: 3
mitchedout is an unknown
Boost question on VF 34 04 WRX

Hello guys,

Here is the deal. I have an 04 WRX with a Invidia catless TBE exhaust, Invidia V3 down pipe , uppipe, stock intake with K&N drop in and aftermarket top mount intercooler and a VF 34, and the access port, sti pinks, fuel pump.

I am running a PDX tuning mail in map with the mods and the car builds boost fine up to the target boost (18 psi)pressure then drops then builds then drops and then will hold and drop towards redline like it is supposed to. Now I am assume that the car should build and hold the 18psi through the RPM range correct and drop off towards redline..??? I have switched out the wastage boost solenoid and that wasn't the problem. I have tried drilling out the restrictor pill in small steps. When I did this car would boost but would just barely touch target boost and then drop off towards redline. It would hit the target boost at like 5500 rpm for a split second then drop. From 3500-5500 rpm boost would build continuously . I have changed all the vacuum hoses from the turbo to the T fitting and to the wastage solenoid. I am really at a loss of what is causing this issue. With the original pill in the car it spools quickly like 3400 rpm's and performs like it should other then the when the car hits target boost holds for a second then jumps back down and then builds. I should note that this happens in 3rd up to 5th gear. 1st and 2nd are not a problem. Any help would be greatly appreciated. I currently live in Albuquerque and don't know any tuners out in this area where I could take it to get a pro tune and get this problem looked at. I have done all the mods myself with the help of my father so I know things where put back together correctly... Need help!!!

Thanks in advance

Mitch

Last edited by mitchedout; 11-22-2008 at 03:39 PM. Reason: need to add a few things
mitchedout is offline  
Sponsored Links
Advertisement
 
#2 Old 11-22-2008, 03:34 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: California
Posts: 102
sfelix818 is more helpful than not
Im not sure if you forgot to list this but do you have bigger injector or stock injectors? You will have to upgrade your injectors if they are stock.
sfelix818 is offline  
#3 Old 11-22-2008, 04:06 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,482
Images: 7
mosc is a helpful contributing member
Garage
He said "STi pinks" which means STi 565cc injectors....

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#4 Old 11-22-2008, 04:08 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by mitchedout View Post
Hello guys,

Here is the deal. I have an 04 WRX with a Invidia catless TBE exhaust, Invidia V3 down pipe , uppipe, stock intake with K&N drop in and aftermarket top mount intercooler and a VF 34, and the access port, sti pinks, fuel pump.

I am running a PDX tuning mail in map with the mods and the car builds boost fine up to the target boost (18 psi)pressure then drops then builds then drops and then will hold and drop towards redline like it is supposed to. Now I am assume that the car should build and hold the 18psi through the RPM range correct and drop off towards redline..??? I have switched out the wastage boost solenoid and that wasn't the problem. I have tried drilling out the restrictor pill in small steps. When I did this car would boost but would just barely touch target boost and then drop off towards redline. It would hit the target boost at like 5500 rpm for a split second then drop. From 3500-5500 rpm boost would build continuously . I have changed all the vacuum hoses from the turbo to the T fitting and to the wastage solenoid. I am really at a loss of what is causing this issue. With the original pill in the car it spools quickly like 3400 rpm's and performs like it should other then the when the car hits target boost holds for a second then jumps back down and then builds. I should note that this happens in 3rd up to 5th gear. 1st and 2nd are not a problem. Any help would be greatly appreciated. I currently live in Albuquerque and don't know any tuners out in this area where I could take it to get a pro tune and get this problem looked at. I have done all the mods myself with the help of my father so I know things where put back together correctly... Need help!!!

Thanks in advance

Mitch
Okay.No offense but this is common sense.Call PDX and explain your situation.The root of the problem is the map.The turbo dynamics probably need some tweaking.You probably wasted money changing out the BCS and wastegate lines.

Homebrewed tuned with Opensource!
dumdum is offline  
#5 Old 11-22-2008, 04:13 PM
WRXtuners Member
 
Join Date: Aug 2007
Location: Colorado
Posts: 3
mitchedout is an unknown
I have also tried the cobb of the self map for the vf 34. The same problem exists I just don't reach the same target boost level. It was like 16.5.

Mitch
mitchedout is offline  
#6 Old 11-22-2008, 04:16 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Right,It's called boost oscillation and generally needs to be tuned out by the turbo dynamics because the IHI's don't have an adjustable wastegate actuator.Call PDX........

Homebrewed tuned with Opensource!
dumdum is offline  
#7 Old 11-22-2008, 04:23 PM
WRXtuners Member
 
Join Date: Aug 2007
Location: Colorado
Posts: 3
mitchedout is an unknown
Thanks man.. Ill give them a call on Monday. Anyone know any tuners here in the Albuquerque area. I am done modding the car and would like to get a pro tune.

Mitch
mitchedout is offline  
#8 Old 11-22-2008, 05:51 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Not to sound like a d!ck, but try googling it. Then if there is one or so close call or check them out. Or check out over at NASIOC, there are alot of people on there also.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#9 Old 11-22-2008, 08:00 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: California
Posts: 102
sfelix818 is more helpful than not
Quote:
Originally Posted by mosc View Post
He said "STi pinks" which means STi 565cc injectors....

Didn't see that my fault.
sfelix818 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On