Boost Probs - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-05-2006, 07:25 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: Georgia
Posts: 8
Images: 1
matth is an unknown
Exclamation Boost Probs

I have an 02 WRX Wagon bought used about a year ago.. I have had no problems out of it at all up until today. I noticed that i am only getting about .04-.05 boost where i usually get around .1 or so.. I have a Greddy BoV that's been on about a year also and it's not getting enough boost to make it sneeze or anything.. I'm not quite sure what could be problem and was wondering if anyone had any idea's or advice.. thanks
matth is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-05-2006, 08:19 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
make sure that your lines to going to the BOV are not cracked and make sure nothing has come loose.

▼SbiΣ Mi▼
Jave is offline  
post #3 of 6 Old 04-05-2006, 08:32 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
Quote:
Originally Posted by Jave
make sure that your lines to going to the BOV are not cracked and make sure nothing has come loose.

+1 a loose hose will...well....hose you every time.....damn I am funny

shouldn't be anything too big of a deal...just need to take a look at your connections for the turbo/intercooler/BOV

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #4 of 6 Old 04-06-2006, 10:01 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: Georgia
Posts: 8
Images: 1
matth is an unknown
The car drove fine this morning and most of the day. But in the afternoon it started getting low boost again
matth is offline  
post #5 of 6 Old 04-06-2006, 10:48 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
Does it just not make boost or is it when you start to make boost the cars dies out

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #6 of 6 Old 04-09-2006, 11:02 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: Georgia
Posts: 8
Images: 1
matth is an unknown
No it would get boost and wouldn't die out just only like 5lbs now its running fine i think i might have put some bad gas in it
matth is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On