Bad synchros 2nd gear - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 18 Old 03-23-2004, 10:05 AM
Guest
 
xxxxxfirecordz's Avatar
 
Join Date: Jan 2004
Posts: 102
Images: 4
xxxxxfirecordz is an unknown
jmoney, I have the same problem. Driving hard last night, no matter how carefully I put 5th gear in or slowly I released the clutch, it would just make a quick grinding sound. Damn it, and I dont want to bring it into the shop. I like how it shifts now except for that. MY04 by the way
xxxxxfirecordz is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 03-23-2004, 08:52 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
step away from the tranny......
fc735 is offline  
post #18 of 18 Old 03-23-2004, 11:31 PM
Guest
 
xxxxxfirecordz's Avatar
 
Join Date: Jan 2004
Posts: 102
Images: 4
xxxxxfirecordz is an unknown
Nah man, its not my doing.
xxxxxfirecordz is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome