abs comes on when stopping - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-21-2010, 09:59 AM
WRXtuners Member
 
scoobyrooftw's Avatar
 
Join Date: Mar 2009
Location: Pennsylvania
Posts: 73
Images: 1
scoobyrooftw is an unknown
abs comes on when stopping

this weekend i replaced my struts and springs, clutch, and put braided brake lines on. today i was taking it to get an alignment and i noticed that whenever i stop the abs kicks on when im almost stopped. it doesnt do it until ive slowed to like 2 mph. is this because of the brake lines? i also had to replace a rear wheel stud so i had to take the ebrake assembly apart. is it possible it just needs adjusted? one of our trucks at work the same problem and it turned out to be bad wheel bearings. could it be that?
scoobyrooftw is offline  
Sponsored Links
Advertisement
 
#2 Old 04-21-2010, 10:35 AM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,139
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
It's probably not the brake lines. I have Goodridge SS brake lines all around on my 07 WRX and my ABS light has never come on.

John
07 WRX
man show is offline  
#3 Old 04-21-2010, 10:45 AM
WRXtuners Member
 
scoobyrooftw's Avatar
 
Join Date: Mar 2009
Location: Pennsylvania
Posts: 73
Images: 1
scoobyrooftw is an unknown
its not the light. the actual abs comes on and pulses the brakes
scoobyrooftw is offline  
#4 Old 04-21-2010, 02:26 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Chk on the passenger firewall in the engine bay for the ABS goodies... you may have messed up the plug/or similar.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 04-21-2010, 04:38 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,139
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
It sounds like it has something to do with a sensor somewhere. How could a bad wheel bearing cause the ABS to activate?

John
07 WRX
man show is offline  
#6 Old 04-21-2010, 04:38 PM
WRXtuners Member
 
Join Date: Apr 2008
Location: New York
Posts: 454
Images: 1
VisiX is a helpful contributing member
You probably just need to clean the ABS wheel speed sensors, most likely you did something to them while messing with your suspension.

http://ken-gilbert.com/wrx/STi_Manua...d%20Sensor.pdf

Ryan
2009 STi - Cobb Stage 2
VisiX is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On