2002 WRX Won't Start - Subaru WRX Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 06-17-2013, 11:20 PM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
2002 WRX Won't Start

Working on a friends car, new to Subaru. She popped the timing belt, decided to do a JDM motor replacment , 2001 2.0l EJ20. Used intake from car. all sensors from original car. All kinds of mods, lightened flywheel APC pop off, Front OXY delete (resistor),Perin etc.. Motor will not run, occasional backfire, I have tried the key on/off three times. Traced all wiring to verify no pinched wires. Tried to start without MAF hooked up. Have fuel, spark, air, compression. Any ideas, I am leaning towards ECM failure. One ground wire broke that bolts to firewall, unknown where it is supposed to connect.
Thanks,
Rickie in KY
zmanky is offline  
Sponsored Links
Advertisement
 
#2 Old 06-18-2013, 01:06 AM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 356
Brockton is a helpful contributing member
Garage
Sounds like a nightmare, hope you get it working.
Brockton is offline  
#3 Old 06-18-2013, 07:20 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
So a JDM motor with the factory ECU?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#4 Old 06-18-2013, 07:34 AM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
Original ECM

Original ECM from car. I have reset it, by disconneting battery, pressing brake pedal.
zmanky is offline  
#5 Old 06-18-2013, 07:21 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by pzr2874 View Post
So a JDM motor with the factory ECU?
Oh come on now what's the worst that can happen?

Quote:
Originally Posted by zmanky
Working on a friends car, new to Subaru. She popped the timing belt, decided to do a JDM motor replacment , 2001 2.0l EJ20. Used intake from car. all sensors from original car. All kinds of mods, lightened flywheel APC pop off, Front OXY delete (resistor),Perin etc.. Motor will not run, occasional backfire, I have tried the key on/off three times. Traced all wiring to verify no pinched wires. Tried to start without MAF hooked up. Have fuel, spark, air, compression. Any ideas, I am leaning towards ECM failure. One ground wire broke that bolts to firewall, unknown where it is supposed to connect.
Thanks,
Rickie in KY
Okay first things first. Do away with the front O2 delete, that is a bad idea and can cause a very rich state and also other sorts of issues. APC pop off go back to stock. I'm leaning toward other issues besides the ECU...Try and put the car as close to stock as possible and it will be easier to diagnose what is wrong with it.
Secondly, What year is her car to begin with? I might have the backwards...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#6 Old 06-18-2013, 09:32 PM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
car is an 2002, can't go back, it is the way it is. Car was running fine before timing popped. the car is basically the same, I just changed the block. I am thinking it is something simple, I just do not know where to look at this point. Think newbe mistake. I have been wrenching for years, foreign and domestic, just can't figure this one out.
zmanky is offline  
#7 Old 06-19-2013, 05:07 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
So you just changed the block and reused the old heads?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#8 Old 06-19-2013, 07:14 AM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
No, the old heads were damaged, I used the block and heads. swaped all sensors, and reused the intake from the original.
zmanky is offline  
#9 Old 06-19-2013, 11:01 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Search the ECU and JDM motor... NASIOC has a ton on it.

my 2¢ worth.
zmanky likes this.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#10 Old 06-19-2013, 02:40 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Back fire means either the timing is wrong or the crank sensor/cam sensor is bad...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#11 Old 06-19-2013, 02:56 PM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
I have used the original sensors, question, do all 2.0l motors use the same crank and cam pulleys? The motor I installed, had a single coil pack with wires, my2002 motor has individual coils. Could the pulleys be different? Timing has not been changed, but I will inspect it.
zmanky is offline  
#12 Old 06-19-2013, 05:37 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
..and there is the problem....

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#13 Old 06-20-2013, 07:52 AM
WRXtuners Member
 
Join Date: Jun 2013
Location: Kentucky
Posts: 7
zmanky is an unknown
Psinuse,
please be more specific, i reused the old wiring from the car, the jdm2.0 motor had all the same sensors in the same places. Are you saying timing is wrong because of a specific pulley? Are you saying that the single vs individual coil packs is the problem? More info please
zmanky is offline  
#14 Old 06-21-2013, 09:41 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
The coil on plug is the problem. You are trying to use the wrong coil system on that motor that and the ECU doesn't know what's going on.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#15 Old 06-21-2013, 09:42 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,053
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Which in turn causes your cam and crank sensors to not function properly and also the timing would be off...
zmanky likes this.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On