08 WRX Loud Humming, gets louder turning right - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-01-2011, 02:41 PM
WRXtuners Member
 
Join Date: Jul 2011
Location: Pennsylvania
Posts: 5
illogical_mind is an unknown
08 WRX Loud Humming, gets louder turning right

Just bought an '08 WRX hatchback. 32,000 miles. 5 spd, new tires.

Ok, the car at highway speed starts to develope a humming sound thats almost like hitting rumble strips before a toll booth. Its a pulsing, not a constant noise. A slow pulse though. (side note I was not on a rumble strip).

The noise gets louder and harder when turning right. If I make a hard right it sounds really rough. It doesn't matter what road or street. It does it in every gear, in neutral and with or without the clutch in. I didn't notice if it does it while hitting the brakes, but the rotors look ok so i doubt that's it.

I thought maybe a wheel bearing. I jacked the car up and tried to move the wheels, they seemed tight. I will have to try with a pry bar or something when I get more time. I did notice though, that when I turn the front wheel back and forth (with little pressure) the engine, trans and exhaust shake pretty violently. I haven't noticed any issues with shifting, but that can't be a good sign.

Any thoughts or suggestions would be freakin great. Its due in tuesday to get checked out, but I want to know what they are working on before they see it. I took it back to the dealership and the salesman looked at it and told me its the exhaust. He also then said the synchro whining in first and second was the turbo...
illogical_mind is offline  
Sponsored Links
Advertisement
 
#2 Old 07-01-2011, 04:45 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Sure sounds like wheel bearing symptoms to me. Please elaborate a bit on what you mean about the engine and tranny shaking. Is this with the engine running, sitting still and steering the wheels from one side to the other ? If that's the case, it sounds more like an axle issue. Have you by any chance had the right side rebooted recently ?

Cullen
wagonracer is online now  
#3 Old 07-02-2011, 03:55 PM
WRXtuners Member
 
Join Date: Jul 2011
Location: Pennsylvania
Posts: 5
illogical_mind is an unknown
sorry. I jacked up the car and spun the front right wheel back and forth (the free play before it starts to turn the drivetrain). Just doing that by hand caused the whole engine/tranny to shift a little more than i'd like to see. Seemed like motor mounts aswell. I just didn't know if that was part of the entire problem.
illogical_mind is offline  
#4 Old 07-05-2011, 05:55 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Sounds like a bit more than a motor mount.

How long ago did you buy it ? Hit any curbs lately?

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
#5 Old 07-05-2011, 06:29 AM
WRXtuners Member
 
Join Date: Jul 2011
Location: Pennsylvania
Posts: 5
illogical_mind is an unknown
I thought transmission mount when I was looking at it.

Bought the car a week ago today. Didn't notice the hum on a test drive. Didn't hit any curbs. And the car has warranty through subaru for drive train for almost 2 years and a 4 year through the dealership. I actually dropped it off last night. Its not my responsibility to fix at this point, but I wanted to know what was going on.
illogical_mind is offline  
#6 Old 07-07-2011, 11:01 AM
WRXtuners Member
 
Join Date: Jul 2011
Location: Pennsylvania
Posts: 5
illogical_mind is an unknown
well. its was the wheel bearing on front left. Brake Rotors were warped. I'll blame it on that. But the dealer put new rotors and wheel hub on the car. Rides nice now. Thanx for the replies.
illogical_mind is offline  
#7 Old 07-07-2011, 11:02 AM
WRXtuners Member
 
Join Date: Jul 2011
Location: Pennsylvania
Posts: 5
illogical_mind is an unknown
As for the motor mount thing, looks like it was just me because subaru says its still ok.
illogical_mind is offline  
#8 Old 07-07-2011, 01:49 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Buy Gruppe-N (I believe) motor mounts if you are going to be putting more than 75K on the car...
Glad all is good

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On