02 wrx no mods all stock- making funny noise - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-29-2011, 11:05 AM
WRXtuners Member
 
new2subaru's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 60
new2subaru is an unknown
Question 02 wrx no mods all stock- making funny noise

Hey fellow rex's I have recently bought a 2002 wrx. It is bone stock no mods done ever. Irecently i have started to hear a ticking around 3000 rpm's...it seems to only start at 3k and quits as you let off throttle or evn grab more throttle...I have all new belt/ timing belt included, belt tensioners were replaced also... has anyone ever heard this before?? I dont drive the car hard so I am highly certian its not the engine (bearings/rods/valves)....Please I would love to hear any suggestions!!! I am in Austin, Texas..So if there are any rex's here in ATX, please drop me a line...
new2subaru is offline  
Sponsored Links
Advertisement
 
#2 Old 06-29-2011, 11:54 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
I'm not a wrx owner but I suppose I can help... haha

Did it JUST start after the replacement of parts or are you paying more attention to it now?

It's not cam tick or injector tick ?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#3 Old 06-29-2011, 03:55 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
could be your throwout bearing. mine makes noise only when im in gear and go to let off the gas pedal. once i put weight on the pedal to speed up it goes away and it only does it in gear. i can be going 50 mph and throw it in neutral and the sound goes away. so try doing what i did to rule out the throwout bearing
rex2002 is offline  
#4 Old 07-05-2011, 02:29 PM
WRXtuners Member
 
new2subaru's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 60
new2subaru is an unknown
Thanks for the replies... pzr2874: I am just noticing it now..I have no mods, and have not replaced any parts. I do have a semi-new clutch, maybe it's been in there for a yr or so.
rex2002: Ok..It doesnt really do it until right a 3k rpms...and when I'm on the gas hard, i cant hear it until i left off the gas to shift. is that what with your t/o bearing? I will try putting it in nuetral at 50mph...I'll let you know.

Oh...I just realized that it does it in nuetral..and agian. it starts making the noise at 3k rpms.

any sugesstions????

Last edited by new2subaru; 07-05-2011 at 02:31 PM. Reason: added info
new2subaru is offline  
#5 Old 07-05-2011, 06:17 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
ya mine only does it when i drive hard and take turns at fast speeds. the throwout bearing is brand new. my guess in my case is that my mounts need to be replaced to stiffer ones. mine were already done before my stage 2 flash.but now since i have more power i can def tell the mounts are done. i believe that the excess movement in the motor/tranny is causing the throwout bearing to wobble. so maybe in your case it could be a bad bearing/and or mounts. do you still have the oem clutch/ t/o bearing in your ride??
how many miles on the car?
rex2002 is offline  
#6 Old 07-27-2011, 01:54 PM
WRXtuners Member
 
new2subaru's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 60
new2subaru is an unknown
Yeah, I'm really leaning towards the throw out bearing too. it sounds identical to rex2002's situation. I drove it hard one night..and after that is when it appeared. So how much $$$ is involved with a T/O bearing replacment? and bushings?
new2subaru is offline  
#7 Old 07-27-2011, 02:15 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Doing it yourself or ???? Rex2002 also asked a few questions above that were left out of your reply..

The mounts are cheap parts. The labor is $

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#8 Old 08-31-2011, 12:05 PM
WRXtuners Member
 
new2subaru's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 60
new2subaru is an unknown
Thanks guys..I actually haven't done anything about the noise yet...Priorities LOL.. you know. So I may have described this noise in correctly. at Idle you cannot hear anything, purrs nicley. but when you accelerate and get @ 3000 rpms it makes a "rattle" type noise, also does it when I shift and release the clutch.. So do you guy still feel it is the T/O bearing or bushings? btw, how much is labor usually to change out a T/O bearing?
new2subaru is offline  
#9 Old 08-31-2011, 05:20 PM
WRXtuners Member
 
rex2002's Avatar
 
Join Date: Mar 2009
Location: Tennessee
Posts: 308
Images: 7
rex2002 is known to be trustworthy and helpful rex2002 is known to be trustworthy and helpful
Send a message via AIM to rex2002 Send a message via Skype™ to rex2002
update to my earlier post about maybe being your mounts. i just replaced my mounts to group n sti mounts and i still get the noise.so im pretty sure its your throw out bearing.im the same way with you new2subaru no noise when im driving and have my foot on the gas pedal but under high rpms when i put my foot on the clutch and release i get the nasty noise until i put the foot back on the pedal. noise goes away at any given point when i give it gas or throw it in neutral. just in case you havent check all your fluids.
rex2002 is offline  
#10 Old 09-02-2011, 09:22 AM
WRXtuners Member
 
new2subaru's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 60
new2subaru is an unknown
Thanks REx2002, it does sound as if we have the same issue. I know this may sound stupid, but where do you check the trans fluid? (under hood/ dipstick ?) or is there another place to check it? I plan on taking it to a tuner on Monday, to let him hear the noise. I will update, with what I find out. Thanks for your help and input. always looking for suggestions.
new2subaru is offline  
#11 Old 09-02-2011, 06:10 PM
WRXtuners Member
 
wrx1456's Avatar
 
Join Date: Jun 2011
Location: Louisiana
Posts: 180
Images: 3
wrx1456 is more helpful than not
Garage
dipstick under hood. look down in the center near the firewall.

06 STI
http://www.armslist.com/?utm_source=c000017&utm_medium=plink&utm_campaign=p017903
wrx1456 is offline  
#12 Old 09-07-2011, 09:15 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Saw your request in the other thread. Can you do a vid or audio clip of your engine noise ? I don't really have any theories from what you're describing,

Cullen
wagonracer is online now  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On