02 sensor - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-05-2006, 07:05 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2006
Location: Massachusetts
Posts: 33
Images: 1
subie9022 is an unknown
Send a message via AIM to subie9022
02 sensor

my rear o2 sensor fwell out the other night and dragged on the ground and thats the one hooked up to my a/f gage and now my a/f gage doesnt work so i figure it broke the 02 sensor just wondering how bad it is to drive with that messed up or is that 02 just for emissions?
subie9022 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-05-2006, 08:33 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
The rear isn't a big deal as long as it is just your A/F gauge that is hooked up to it...the Front O2 would be a better spot for that anyway IMO

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #3 of 3 Old 04-06-2006, 03:23 AM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Hehehe, I can think of better places for a/f gauges. !Laugh!

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome