utec and fuel trim help! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-11-2010, 03:17 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 4
asilaydyingx6 is an unknown
utec and fuel trim help!

i have a utec in my 02 wrx. mods are big MAF 18g turbo tgv deletes turbo xs TBE and some uppipe. i have a few questions i just signed up on here and maybe i could finally get what im looking for.

With out the utec my car wont even idle (too lean).is this normal? im assuming it because of the big maf. so i have my 0% column on about 25. is that normal?

and my biggest question is how do i do fuel trim. ive been tuning kinda just getting the afr in check and as stable as i could but i want to tune this right. i have a OBD2 scanner but the only way to get it is freeze frame data which requires me to make my car throw a code so it records it.( unplugging the idle sensor to get a code is annoying and probably not right). so if anyone could please help me out here it would be greatly appreciated.

when im just cruzing around my afr is like all over so im no the ecu is trying to fix something
asilaydyingx6 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-12-2010, 01:27 PM Thread Starter
WRXtuners Member
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 4
asilaydyingx6 is an unknown
any ideas?
asilaydyingx6 is offline  
post #3 of 5 Old 09-12-2010, 01:53 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
pay someone to tune your car if you don't know what your doing

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #4 of 5 Old 09-13-2010, 09:18 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 4
asilaydyingx6 is an unknown
i no what im doing ive done all the work to my car. even tho it runs great idk if adding that much fuel is right or if i have a leak and im just compensating for it. once in past cross over everything good.
asilaydyingx6 is offline  
post #5 of 5 Old 09-17-2010, 12:15 AM Thread Starter
WRXtuners Member
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 4
asilaydyingx6 is an unknown
alright i got all the 0% stuff right finally. except idle. what controls idle afr's. my 750 and 1000 0% is set to 10 because it wont idle (too lean) but when i drive the car at 750 or 1000 rpms is way to rich 10.5. its the same zone but for some reason the idle is too lean at idle and the driving is to rich? any ideas
asilaydyingx6 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome