Uninstalling my Accessport - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-13-2008, 07:08 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
Uninstalling my Accessport

I have reverted my 07 WRX back to stock as I am selling it. Anyway, today I removed my TBE and attempted to unmarry/uninstall my AP so I can sell it. I know I had to change back to the stock setting, but, there was no stock map in the AP. It had all the anti theft, fuel economy etc. but no stock map. I ran through the menu and clicked "uninstall". It loaded like it would change a map and then stated "uninstall successful". Did I do this correctly? I dont want whoever I sell the AP to to have a bum AP and I dont want to hurt the car. The car runs fine, no CEL's. Just want to make sure I uninstalled it correctly.
Wilks132 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-13-2008, 08:54 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
I believe that is all there is to it. Thats all it says to do in the instruction manual if you have it or downloaded it.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
post #3 of 3 Old 04-14-2008, 01:03 AM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
double check to make sure it is properly connected.

rollin on 17's now and they're dirty
baller_v24 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome